CVE-2006-2606
CVSS4.3
发布时间 :2006-05-25 06:02:00
修订时间 :2017-07-19 21:31:37
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Chatty, possibly 1.0.2 and other versions, allows remote attackers to inject arbitrary web script or HTML via the username.


[CNNVD]Chatty 用户名 跨站脚本攻击(XSS)漏洞(CNNVD-200605-477)

        Chatty 1.0.2 及其他版本可能存在跨站脚本攻击(XSS)漏洞,远程攻击者可以借助用户名注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2606
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2606
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-477
(官方数据源) CNNVD

- 其它链接及资源

http://securityreason.com/securityalert/963
(UNKNOWN)  SREASON  963
http://securitytracker.com/id?1016152
(UNKNOWN)  SECTRACK  1016152
http://www.securityfocus.com/archive/1/archive/1/434819/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060522 Chatty improper input sanitizing
http://www.securityfocus.com/bid/18082
(UNKNOWN)  BID  18082
http://www.vupen.com/english/advisories/2006/1962
(UNKNOWN)  VUPEN  ADV-2006-1962
https://exchange.xforce.ibmcloud.com/vulnerabilities/26631
(UNKNOWN)  XF  chatty-index-xss(26631)

- 漏洞信息

Chatty 用户名 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-05-25 00:00:00 2006-05-26 00:00:00
远程  
        Chatty 1.0.2 及其他版本可能存在跨站脚本攻击(XSS)漏洞,远程攻击者可以借助用户名注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Chatty Chatty 1.0.2
        Chatty chatty.zip
        http://www.olivo.net/software/chatty/chatty.zip

- 漏洞信息

25736
Chatty index.php username Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站