CVE-2006-2572
CVSS2.6
发布时间 :2006-05-24 19:02:00
修订时间 :2011-03-07 21:36:31
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in DGBook 1.0 allows remote attackers to inject arbitrary web script or HTML via the (1) name, (2) homepage, (3) email, and (4) address parameters.


[CNNVD]DGBook index.php 跨站脚本攻击(XSS)漏洞(CNNVD-200605-450)

        DGBook 1.0的index.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) name, (2) homepage, (3) email和(4) address 参数,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2572
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2572
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-450
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1942
(UNKNOWN)  VUPEN  ADV-2006-1942
http://www.securityfocus.com/archive/1/archive/1/434869/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060523 DGbook v1.0 - XSS
http://secunia.com/advisories/20201
(VENDOR_ADVISORY)  SECUNIA  20201
http://xforce.iss.net/xforce/xfdb/26629
(UNKNOWN)  XF  dgbook-index-xss(26629)
http://www.securityfocus.com/bid/18310
(UNKNOWN)  BID  18310
http://www.securityfocus.com/archive/1/archive/1/436615/100/0/threaded
(UNKNOWN)  CONFIRM  http://www.securityfocus.com/archive/1/archive/1/436615/100/0/threaded
http://www.osvdb.org/25732
(UNKNOWN)  OSVDB  25732
http://securityreason.com/securityalert/948
(UNKNOWN)  SREASON  948

- 漏洞信息

DGBook index.php 跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2006-05-24 00:00:00 2006-05-25 00:00:00
远程  
        DGBook 1.0的index.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) name, (2) homepage, (3) email和(4) address 参数,注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

25732
DGBook index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

DGBook contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the "name", "homepage", "email", and "address" variables upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-05-22 Unknow
2006-05-22 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站