CVE-2006-2552
CVSS5.0
发布时间 :2006-05-23 21:02:00
修订时间 :2011-03-07 21:36:29
NMCO    

[原文]Jemscripts DownloadControl 1.0 allows remote attackers to obtain sensitive information via an invalid dcid parameter to dc.php, which leaks the pathname in an error message. NOTE: this was originally claimed to be SQL injection, but it is probably resultant from another issue in functions.php.


[CNNVD]Jemscripts DownloadControl dc.php 无效dcid参数 信息泄露漏洞(CNNVD-200605-435)

        Jemscripts DownloadControl 1.0 可以使远程攻击者借助可在错误讯息中泄漏路径名称的对dc.php的无效dcid参数,获得敏感信息。注意: 此问题最初被称为SQL注入,但它可能由functions.php内的另一问题所致。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2552
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2552
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-435
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1928
(UNKNOWN)  VUPEN  ADV-2006-1928
http://www.securityfocus.com/bid/18041
(UNKNOWN)  BID  18041
http://www.securityfocus.com/archive/1/archive/1/434533/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060519 Jemscripts Download Control v1.0
http://xforce.iss.net/xforce/xfdb/26576
(UNKNOWN)  XF  downloadcontrol-dc-path-disclosure(26576)
http://www.osvdb.org/25716
(UNKNOWN)  OSVDB  25716
http://securityreason.com/securityalert/943
(UNKNOWN)  SREASON  943

- 漏洞信息

Jemscripts DownloadControl dc.php 无效dcid参数 信息泄露漏洞
中危 SQL注入
2006-05-23 00:00:00 2006-05-24 00:00:00
远程  
        Jemscripts DownloadControl 1.0 可以使远程攻击者借助可在错误讯息中泄漏路径名称的对dc.php的无效dcid参数,获得敏感信息。注意: 此问题最初被称为SQL注入,但它可能由functions.php内的另一问题所致。

- 公告与补丁

        暂无数据

- 漏洞信息

25716
JemScripts DownloadControl dc.php dcid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

JemScripts contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the dc.php script not properly sanitizing user-supplied input to the 'dcid' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-05-19 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站