CVE-2006-2525
CVSS6.4
发布时间 :2006-05-22 18:02:00
修订时间 :2011-03-07 21:36:26
NMCO    

[原文]SQL injection vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to execute arbitrary SQL commands via the member list search module.


[CNNVD]UseBB 会员列表搜索模块 SQL注入漏洞(CNNVD-200605-388)

        UseBB 1.0 RC1及之前版本存在SQL注入漏洞。远程攻击者可以借助会员列表搜索模块,执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2525
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2525
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-388
(官方数据源) CNNVD

- 其它链接及资源

http://www.usebb.net/community/topic.php?id=1130
(PATCH)  CONFIRM  http://www.usebb.net/community/topic.php?id=1130
http://sourceforge.net/project/shownotes.php?release_id=418462&group_id=93103
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=418462&group_id=93103
http://secunia.com/advisories/20187
(VENDOR_ADVISORY)  SECUNIA  20187
http://www.vupen.com/english/advisories/2006/1900
(UNKNOWN)  VUPEN  ADV-2006-1900
http://xforce.iss.net/xforce/xfdb/26598
(UNKNOWN)  XF  usebb-memberlist-sql-injection(26598)
http://www.osvdb.org/25685
(UNKNOWN)  OSVDB  25685

- 漏洞信息

UseBB 会员列表搜索模块 SQL注入漏洞
中危 SQL注入
2006-05-22 00:00:00 2006-05-23 00:00:00
远程  
        UseBB 1.0 RC1及之前版本存在SQL注入漏洞。远程攻击者可以借助会员列表搜索模块,执行任意SQL指令。

- 公告与补丁

        

- 漏洞信息

25685
UseBB Member List Search SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Vendor Verified

- 漏洞描述

UseBB contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the the member list search not properly sanitizing user-supplied input to an unspecified variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-05-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0 RC2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站