CVE-2006-2524
CVSS6.8
发布时间 :2006-05-22 18:02:00
修订时间 :2011-03-07 21:36:26
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors when processing the user date format.


[CNNVD]UseBB 跨站脚本攻击(XSS)漏洞(CNNVD-200605-404)

        UseBB 1.0 RC1及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助处理用户日期格式时的未明向量,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2524
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2524
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-404
(官方数据源) CNNVD

- 其它链接及资源

http://www.usebb.net/community/topic.php?id=1130
(PATCH)  CONFIRM  http://www.usebb.net/community/topic.php?id=1130
http://sourceforge.net/project/shownotes.php?release_id=418462&group_id=93103
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=418462&group_id=93103
http://secunia.com/advisories/20187
(VENDOR_ADVISORY)  SECUNIA  20187
http://www.vupen.com/english/advisories/2006/1900
(UNKNOWN)  VUPEN  ADV-2006-1900
http://xforce.iss.net/xforce/xfdb/26600
(UNKNOWN)  XF  usebb-userdate-xss(26600)
http://www.osvdb.org/25684
(UNKNOWN)  OSVDB  25684

- 漏洞信息

UseBB 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-05-22 00:00:00 2006-05-23 00:00:00
远程  
        UseBB 1.0 RC1及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助处理用户日期格式时的未明向量,注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

25684
UseBB Date Format XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

UseBB contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate unspecified variables related to the user date format. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-05-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0 RC2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站