CVE-2006-2479
CVSS5.0
发布时间 :2006-05-19 13:02:00
修订时间 :2011-03-07 21:36:16
NMCO    

[原文]The Update functionality in Bitrix Site Manager 4.1.x does not verify the authenticity of downloaded updates, which allows remote attackers to obtain sensitive information and ultimately execute arbitrary PHP code via DNS cache poisoning that redirects the user to a malicious site.


[CNNVD]Bitrix Site Manager Update功能 信息泄露漏洞(CNNVD-200605-339)

        Bitrix Site Manager 4.1.x的Update功能不能确认所下载更新的真实性,远程攻击者借助可以将用户重定向到恶意网站的 DNS 中毒,获得敏感信息并最终执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:bitrix:bitrix_site_manager:4.0.8
cpe:/a:bitrix:bitrix_site_manager:4.0.5
cpe:/a:bitrix:bitrix_site_manager:4.0.0
cpe:/a:bitrix:bitrix_site_manager:4.1.0
cpe:/a:bitrix:bitrix_site_manager:4.0.3
cpe:/a:bitrix:bitrix_site_manager:4.0.7
cpe:/a:bitrix:bitrix_site_manager:4.0.4
cpe:/a:bitrix:bitrix_site_manager:4.0.6
cpe:/a:bitrix:bitrix_site_manager:4.0.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2479
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2479
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-339
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1858
(UNKNOWN)  VUPEN  ADV-2006-1858
http://www.securityfocus.com/archive/1/archive/1/434367/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060518 Multiple Vulns in Bitrix CMS
http://securitytracker.com/id?1016121
(UNKNOWN)  SECTRACK  1016121
http://xforce.iss.net/xforce/xfdb/26548
(UNKNOWN)  XF  bitrixcms-update-cache-poisoning(26548)
http://xforce.iss.net/xforce/xfdb/26542
(UNKNOWN)  XF  bitrixcms-updaterlog-information-disclosure(26542)
http://securityreason.com/securityalert/918
(UNKNOWN)  SREASON  918

- 漏洞信息

Bitrix Site Manager Update功能 信息泄露漏洞
中危 未知
2006-05-19 00:00:00 2006-05-19 00:00:00
远程  
        Bitrix Site Manager 4.1.x的Update功能不能确认所下载更新的真实性,远程攻击者借助可以将用户重定向到恶意网站的 DNS 中毒,获得敏感信息并最终执行任意PHP代码。

- 公告与补丁

        

- 漏洞信息

45447
Bitrix Site Manager Update Functionality DNS Subversion Update Download Verification Failure

- 漏洞描述

- 时间线

2006-05-18 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站