CVE-2006-2443
CVSS4.6
发布时间 :2006-05-18 06:02:00
修订时间 :2008-09-05 17:04:33
NMCO    

[原文]The Debian package of knowledgetree 2.0.7 creates environment.php with world-readable permissions, which allows local users to obtain sensitive information such as the username and password for the KnowledgeTree database.


[CNNVD]knowledgetree Debian包创建 environment.php 信息泄露漏洞(CNNVD-200605-337)

        knowledgetree 2.0.7的Debian包创建具有全域可读权限的environment.php,使得本地用户可以获得敏感信息,例如KnowledgeTree数据库的用户名和密码。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2443
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2443
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-337
(官方数据源) CNNVD

- 其它链接及资源

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=348306
(PATCH)  CONFIRM  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=348306

- 漏洞信息

knowledgetree Debian包创建 environment.php 信息泄露漏洞
中危 未知
2006-05-18 00:00:00 2006-05-19 00:00:00
本地  
        knowledgetree 2.0.7的Debian包创建具有全域可读权限的environment.php,使得本地用户可以获得敏感信息,例如KnowledgeTree数据库的用户名和密码。

- 公告与补丁

        

- 漏洞信息

30947
KnowledgeTree on Debian environment.php Database Credentials Local Disclosure
Remote / Network Access
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-16 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站