CVE-2006-2430
CVSS10.0
发布时间 :2006-05-17 06:06:00
修订时间 :2011-03-07 21:36:11
NMCO    

[原文]IBM WebSphere Application Server 5.0.2 and earlier, 5.1.1 and earlier, and 6.0.2 up to 6.0.2.7 records user credentials in plaintext in addNode.log, which allows attackers to gain privileges.


[CNNVD]IBM WebSphere Application Server addNode.log 信息泄露漏洞(CNNVD-200605-327)

        IBM WebSphere Application Server 5.0.2 及之前版本, 5.1.1及之前版本, 以及 6.0.2到6.0.2.7版本在addNode.log中记录纯文本的用户凭证,这会使攻击者获得特权。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ibm:websphere_application_server:5.1.0IBM WebSphere Application Server 5.1.0
cpe:/a:ibm:websphere_application_server:6.0.2.2IBM WebSphere Application Server 6.0.2.2
cpe:/a:ibm:websphere_application_server:5.0.2IBM WebSphere Application Server 5.0.2
cpe:/a:ibm:websphere_application_server:5.0.1IBM WebSphere Application Server 5.0.1
cpe:/a:ibm:websphere_application_server:6.0.2.3IBM WebSphere Application Server 6.0.2.3
cpe:/a:ibm:websphere_application_server:6.0.2.6IBM WebSphere Application Server 6.0.2.6
cpe:/a:ibm:websphere_application_server:6.0.2.4IBM WebSphere Application Server 6.0.2.4
cpe:/a:ibm:websphere_application_server:6.0.2.1IBM WebSphere Application Server 6.0.2.1
cpe:/a:ibm:websphere_application_server:5.1.1IBM WebSphere Application Server 5.1.1
cpe:/a:ibm:websphere_application_server:6.0.2IBM WebSphere Application Server 6.0.2
cpe:/a:ibm:websphere_application_server:6.0.2.7IBM WebSphere Application Server 6.0.2.7
cpe:/a:ibm:websphere_application_server:6.0.2.5IBM WebSphere Application Server 6.0.2.5
cpe:/a:ibm:websphere_application_server:5.0.0IBM WebSphere Application Server 5.0.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2430
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2430
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-327
(官方数据源) CNNVD

- 其它链接及资源

http://www-1.ibm.com/support/search.wss?rs=0&q=PK16492&apar=only
(PATCH)  AIXAPAR  PK16492
http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24012064
(PATCH)  CONFIRM  http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24012064
http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24012009
(PATCH)  CONFIRM  http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24012009
http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24011773
(PATCH)  CONFIRM  http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24011773
http://www-1.ibm.com/support/docview.wss?rs=0&dc=DB550&q1=PK16492&uid=swg1PK22416&loc=en_US&cs=utf-8&lang=
(PATCH)  AIXAPAR  PK22416
http://secunia.com/advisories/20032
(VENDOR_ADVISORY)  SECUNIA  20032
http://archives.neohapsis.com/archives/bugtraq/2006-05/0175.html
(PATCH)  BUGTRAQ  20060509 IBM Websphere Application Server Multiple Vulnerabilities
http://www.vupen.com/english/advisories/2006/1736
(UNKNOWN)  VUPEN  ADV-2006-1736
http://www.osvdb.org/25372
(UNKNOWN)  OSVDB  25372
http://securityreason.com/securityalert/910
(UNKNOWN)  SREASON  910

- 漏洞信息

IBM WebSphere Application Server addNode.log 信息泄露漏洞
危急 未知
2006-05-17 00:00:00 2006-05-17 00:00:00
远程  
        IBM WebSphere Application Server 5.0.2 及之前版本, 5.1.1及之前版本, 以及 6.0.2到6.0.2.7版本在addNode.log中记录纯文本的用户凭证,这会使攻击者获得特权。

- 公告与补丁

        

- 漏洞信息

25372
IBM WebSphere Application Server (WAS) addNode.log Cleartext Credential Disclosure (PK16492)
Location Unknown Cryptographic, Information Disclosure
Loss of Confidentiality
Exploit Unknown Vendor Verified

- 漏洞描述

IBM WebSphere Application Server contains a flaw that may lead to an unauthorized information disclosure. The issue is present because the 'addNode.log' may contain credentials in cleartext, resulting in a loss of confidentiality. No further information has been provided.

- 时间线

2006-04-14 Unknow
2006-04-14 Unknow

- 解决方案

Upgrade to version 6.0.2 Fix Pack 9 or higher, version 5.1.1 Cumulative Fix 10 or higher, or 5.0.2 Cumulative Fix 16 or higher, respectively, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站