CVE-2006-2403
CVSS7.5
发布时间 :2006-05-15 21:02:00
修订时间 :2017-07-19 21:31:26
NMCO    

[原文]Buffer overflow in FileZilla before 2.2.23 allows remote attackers to execute arbitrary commands via unknown attack vectors.


[CNNVD]FileZilla 未明缓冲区溢出漏洞(CNNVD-200605-274)

        FileZilla 2.2.23之前版本存在缓冲区溢出。远程攻击者可以借助未明攻击向量执行任意指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:filezilla:filezilla:2.2.15
cpe:/a:filezilla:filezilla:2.2.22
cpe:/a:filezilla:filezilla:2.2.14b

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2403
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2403
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-274
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=416790
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=416790
http://www.securityfocus.com/bid/17972
(PATCH)  BID  17972
http://www.vupen.com/english/advisories/2006/1795
(UNKNOWN)  VUPEN  ADV-2006-1795
https://exchange.xforce.ibmcloud.com/vulnerabilities/26450
(UNKNOWN)  XF  filezilla-ftp-bo(26450)

- 漏洞信息

FileZilla 未明缓冲区溢出漏洞
高危 缓冲区溢出
2006-05-15 00:00:00 2006-05-16 00:00:00
远程  
        FileZilla 2.2.23之前版本存在缓冲区溢出。远程攻击者可以借助未明攻击向量执行任意指令。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        FileZilla FileZilla 2.2.15
        FileZilla FileZilla_2_2_23.zip
        http://prdownloads.sourceforge.net/filezilla/FileZilla_2_2_23.zip?down
        load
        FileZilla FileZilla 2.2.22
        FileZilla FileZilla_2_2_23.zip
        http://prdownloads.sourceforge.net/filezilla/FileZilla_2_2_23.zip?down
        load

- 漏洞信息

29970
FileZilla FTP Client Unspecified Overflow
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

FileZilla contains an unspecified flaw related to the FTP client that may allow an attacker to execute arbitrary code. No further details have been provided.

- 时间线

2006-05-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.2.23 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站