CVE-2006-2400
CVSS7.8
发布时间 :2006-05-15 21:02:00
修订时间 :2011-03-07 21:36:08
NMCO    

[原文]The leetnet functions (leetnet/rudp.cpp) in Outgun 1.0.3 bot 2 and earlier allow remote attackers to cause a denial of service (game interruption) via large packets, which cause an exception to be thrown.


[CNNVD]Outgun leetnet函数 拒绝服务漏洞(CNNVD-200605-289)

        Outgun 1.0.3 bot 2及之前版本的leetnet函数(leetnet/rudp.cpp)可以使远程攻击者借助能造成异常的大数据包,引起拒绝服务(游戏中断)。

- CVSS (基础分值)

CVSS分值: 7.8 [严重(HIGH)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:outgun:outgun:1.0.3_bot_2
cpe:/a:outgun:outgun:1.0.3
cpe:/a:outgun:outgun:1.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2400
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2400
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-289
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1796
(UNKNOWN)  VUPEN  ADV-2006-1796
http://www.securityfocus.com/bid/17985
(UNKNOWN)  BID  17985
http://www.securityfocus.com/archive/1/archive/1/433932/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060512 Multiple vulnerabilities in Outgun 1.0.3 bot 2
http://secunia.com/advisories/20098
(VENDOR_ADVISORY)  SECUNIA  20098
http://aluigi.altervista.org/adv/outgunx-adv.txt
(UNKNOWN)  MISC  http://aluigi.altervista.org/adv/outgunx-adv.txt
http://xforce.iss.net/xforce/xfdb/26511
(UNKNOWN)  XF  outgun-leetnet-function-dos(26511)
http://www.osvdb.org/25488
(UNKNOWN)  OSVDB  25488
http://securityreason.com/securityalert/898
(UNKNOWN)  SREASON  898

- 漏洞信息

Outgun leetnet函数 拒绝服务漏洞
高危 边界条件错误
2006-05-15 00:00:00 2006-05-16 00:00:00
远程  
        Outgun 1.0.3 bot 2及之前版本的leetnet函数(leetnet/rudp.cpp)可以使远程攻击者借助能造成异常的大数据包,引起拒绝服务(游戏中断)。

- 公告与补丁

        暂无数据

- 漏洞信息

25488
Outgun leetnet Functions Remote Overflow DoS
Remote / Network Access Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability
Exploit Public

- 漏洞描述

Outgun contains a flaw that may allow a remote denial of service. The issue is triggered when overly large packets with more than 512 bytes of data is received, and will result in loss of availability for the game.

- 时间线

2006-05-12 Unknow
2006-05-12 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站