CVE-2006-2396
CVSS5.8
发布时间 :2006-05-15 21:02:00
修订时间 :2011-03-07 21:36:07
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in phpODP 1.5h allows remote attackers to inject arbitrary web script via the browse parameter.


[CNNVD]PHPODP browse参数 跨站脚本攻击漏洞(CNNVD-200605-286)

        phpODP 1.5h 存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过browse参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2396
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2396
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-286
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1801
(UNKNOWN)  VUPEN  ADV-2006-1801
http://www.securityfocus.com/bid/17976
(UNKNOWN)  BID  17976
http://secunia.com/advisories/20111
(VENDOR_ADVISORY)  SECUNIA  20111
http://kiki91.altervista.org/exploit/open.txt
(UNKNOWN)  MISC  http://kiki91.altervista.org/exploit/open.txt
http://xforce.iss.net/xforce/xfdb/26446
(UNKNOWN)  XF  phpodp-odp-browse-xss(26446)
http://www.osvdb.org/25496
(UNKNOWN)  OSVDB  25496

- 漏洞信息

PHPODP browse参数 跨站脚本攻击漏洞
中危 跨站脚本
2006-05-15 00:00:00 2006-05-16 00:00:00
远程  
        phpODP 1.5h 存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过browse参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

25496
phpODP odp.php browse Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-05-12 Unknow
2006-05-12 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站