CVE-2006-2391
CVSS7.5
发布时间 :2006-05-15 21:02:00
修订时间 :2011-03-07 21:36:07
NMCOS    

[原文]Buffer overflow in EMC Retrospect Client 5.1 through 7.5 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted packet to port 497.


[CNNVD]EMC Dantz Retrospect 客户端 远程缓冲区溢出漏洞(CNNVD-200605-282)

        EMC Dantz Retrospect是为中小企业设计的备份和灾难恢复系统。
        Retrospect客户端软件存在远程缓冲区溢出漏洞,攻击者可以通过向497端口发送畸形报文导致执行任意指令。此漏洞仅影响Retrospect客户端。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:emc:retrospect_client:7.5EMC Corporation Retrospect Client 7.5
cpe:/a:emc:retrospect_client:6.5EMC Corporation Retrospect Client 6.5
cpe:/a:emc:retrospect_client:5.1EMC Corporation Retrospect Client 5.1
cpe:/a:emc:retrospect_client:7.0EMC Corporation Retrospect Client 7.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2391
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2391
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-282
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/186944
(UNKNOWN)  CERT-VN  VU#186944
http://www.securityfocus.com/bid/17948
(PATCH)  BID  17948
http://securitytracker.com/id?1016136
(PATCH)  SECTRACK  1016136
http://securitytracker.com/id?1016063
(PATCH)  SECTRACK  1016063
http://secunia.com/advisories/20080
(VENDOR_ADVISORY)  SECUNIA  20080
http://www.vupen.com/english/advisories/2006/1766
(UNKNOWN)  VUPEN  ADV-2006-1766
http://www.securityfocus.com/bid/18064
(UNKNOWN)  BID  18064
http://www.securityfocus.com/archive/1/archive/1/434726/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060522 ACROS Security: Buffer Overflow In EMC (previously Dantz) Retroclient Service
http://www.acrossecurity.com/aspr/ASPR-2006-05-17-1-PUB.txt
(VENDOR_ADVISORY)  MISC  http://www.acrossecurity.com/aspr/ASPR-2006-05-17-1-PUB.txt
http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=9511
(UNKNOWN)  CONFIRM  http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=9511
http://xforce.iss.net/xforce/xfdb/26380
(UNKNOWN)  XF  retrospect-client-bo(26380)

- 漏洞信息

EMC Dantz Retrospect 客户端 远程缓冲区溢出漏洞
高危 缓冲区溢出
2006-05-15 00:00:00 2006-11-30 00:00:00
远程  
        EMC Dantz Retrospect是为中小企业设计的备份和灾难恢复系统。
        Retrospect客户端软件存在远程缓冲区溢出漏洞,攻击者可以通过向497端口发送畸形报文导致执行任意指令。此漏洞仅影响Retrospect客户端。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        Retrospect Client for Windows 7.5:
        http://download.dantz.com/archives/Retro-EN_7_5_116.exe
        
        Retrospect Client for Windows 7.0:
        http://download.dantz.com/archives/RetroClient-EN_7_0_112.exe
        Retrospect Client for Windows 6.5:
        >
        http://download.dantz.com/archives/RetroClient-EN_6_5_140.exe
        
        Retrospect Client for Macintosh 6.1:
        http://download.dantz.com/archives/Client_OS_X-6_1_130.dmg
        Retrospect Client for Macintosh 5.1:
        http://download.dantz.com/archives/Classic-Client-EN_5_1_180.sit
        Retrospect Client for Linux 7.5:
        (rpm) -
        http://download.dantz.com/archives/retroclient-75_linux.rpm
        (tar) -
        http://download.dantz.com/archives/retroclient-75_linux.tar
        Retrospect Client for Linux 7.0:
        (rpm) -
        http://download.dantz.com/archives/retroclient-70_linux.rpm
        (tar) -
        http://download.dantz.com/archives/retroclient-70_linux.tar
         Retrospect Client for Linux 6.5:
        (rpm) -
        http://download.dantz.com/archives/retroclient-65_linux.rpm
        (tar) -
        http://download.dantz.com/archives/retroclient-65_linux.tar
        Retrospect Client for Solaris 7.5:
        (pkg) -
        http://download.dantz.com/archives/retroclient-75_solaris.pkg
        (tar) -

        http://download.dantz.com/archives/retroclient-75_solaris.tar
        Retrospect Client for Solaris 7.0:
         (pkg) -
        http://download.dantz.com/archives/retroclient-70_solaris.pkg
        (tar) -
        http://download.dantz.com/archives/retroclient-70_solaris.tar
        Retrospect Client for Solaris 6.5:
         (pkg) -
        http://download.dantz.com/archives/retroclient-65_solaris.pkg
         (tar) -
        http://download.dantz.com/archives/retroclient-65_solaris.tar
        Retrospect Client for NetWare 1.0:
        http://download.dantz.com/archives/Novell-70.zip

- 漏洞信息

25502
EMC Retrospect Client Packet Handling Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2006-05-04 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

EMC Retrospect Client Buffer Overflow Vulnerability
Boundary Condition Error 18064
Yes No
2006-05-21 12:00:00 2007-06-27 08:08:00
ACROS Security is credited with the discovery of this vulnerability.

- 受影响的程序版本

EMC Retrospect for Windows 7.5

- 漏洞讨论

Retrospect Client for Windows is prone to a remote buffer-overflow vulnerability. This issue is due to a failure in the application to properly verify user-supplied input before copying it into a finite-sized buffer.

Successful exploits may result in memory corruption leading to a denial-of-service condition or arbitrary code execution.

Retrospect 7.5 Client for Windows is reported vulnerable. Other versions may be affected as well.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

The vendor has released an update to address this issue. Please contact the vendor for details on obtaining the appropriate updates.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站