CVE-2006-2291
CVSS5.8
发布时间 :2006-05-09 22:14:00
修订时间 :2011-03-07 21:35:53
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in calendar_new.asp in IA-Calendar allows remote attackers to inject arbitrary web script or HTML via the TypeName1 parameter. NOTE: the provenance of this information is unknown; the details are obtained from third party information.


[CNNVD]IA-Calendar calendar_new.asp 跨站脚本攻击(XSS)漏洞(CNNVD-200605-175)

        IA-Calendar 中的 calendar_new.asp 存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过TypeName1参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2291
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2291
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-175
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1731
(UNKNOWN)  VUPEN  ADV-2006-1731
http://secunia.com/advisories/20037
(VENDOR_ADVISORY)  SECUNIA  20037
http://xforce.iss.net/xforce/xfdb/26361
(UNKNOWN)  XF  iacalendar-calendarnew-xss(26361)
http://www.securityfocus.com/bid/17925
(UNKNOWN)  BID  17925
http://www.osvdb.org/25354
(UNKNOWN)  OSVDB  25354

- 漏洞信息

IA-Calendar calendar_new.asp 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-05-09 00:00:00 2006-05-10 00:00:00
远程  
        IA-Calendar 中的 calendar_new.asp 存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过TypeName1参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

25354
IA-Calendar calendar_new.asp TypeName1 Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

IA-Calendar contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'TypeName1' variable upon submission to the calendar_new.asp script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-05-09 Unknow
2006-05-09 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站