CVE-2006-2278
CVSS5.0
发布时间 :2006-05-09 22:14:00
修订时间 :2011-03-07 21:35:52
NMCO    

[原文]SaphpLesson 3.0 does not initialize array variables, which allows remote attackers to obtain the full path via an non-array (1) hrow parameter to (a) show.php or (b) index.php; the (2) Lsnrow parameter to (c) showcat.php; or the (3) rows parameter to index.php.


[CNNVD]SaphpLesson 数组变量 多个信息泄露漏洞(CNNVD-200605-169)

        SaphpLesson 3.0未初始化数组变量,远程攻击者可以借助非数组的(1) 对(a) show.php或(b) index.php的hrow参数;(2)对(c) showcat.php的Lsnrow参数; 或 (3)对index.php的 rows参数,获得完整路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2278
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2278
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-169
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1708
(UNKNOWN)  VUPEN  ADV-2006-1708
http://www.securityfocus.com/archive/1/archive/1/433052/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060504 SaPHPLesson 3.0 Multbugs
http://secunia.com/advisories/20034
(VENDOR_ADVISORY)  SECUNIA  20034
http://www.osvdb.org/25366
(UNKNOWN)  OSVDB  25366
http://www.osvdb.org/25365
(UNKNOWN)  OSVDB  25365
http://www.osvdb.org/25364
(UNKNOWN)  OSVDB  25364
http://securityreason.com/securityalert/862
(UNKNOWN)  SREASON  862

- 漏洞信息

SaphpLesson 数组变量 多个信息泄露漏洞
中危 未知
2006-05-09 00:00:00 2006-05-10 00:00:00
远程  
        SaphpLesson 3.0未初始化数组变量,远程攻击者可以借助非数组的(1) 对(a) show.php或(b) index.php的hrow参数;(2)对(c) showcat.php的Lsnrow参数; 或 (3)对index.php的 rows参数,获得完整路径。

- 公告与补丁

        

- 漏洞信息

25364
SaphpLesson show.php hrow Variable Path Disclosure
Remote / Network Access Input Manipulation
Loss of Confidentiality
Exploit Public

- 漏洞描述

SaphpLesson contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker defines the 'hrow' variable in the show.php script, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2006-05-04 Unknow
2006-05-04 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站