CVE-2006-2251
CVSS6.4
发布时间 :2006-05-09 06:02:00
修订时间 :2008-09-05 17:04:03
NMCO    

[原文]SQL injection vulnerability in the do_mmod function in mod.php in Invision Community Blog (ICB) 1.1.2 final through 1.2 allows remote attackers with moderator privileges to execute arbitrary SQL commands via the selectedbids parameter.


[CNNVD]Invision Community Blog mod.php 远程SQL注入漏洞(CNNVD-200605-181)

        Invision Community Blog是可以直接集成于Invision Power Board的博客系统。
        Invision Community Blog的mod.php文件的do_mmod()函数中存在SQL注入漏洞,允许攻击者远程执行任意命令。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:invision_power_services:invision_community_blog:1.1.2_final
cpe:/a:invision_power_services:invision_community_blog:1.1
cpe:/a:invision_power_services:invision_community_blog:1.0
cpe:/a:invision_power_services:invision_community_blog:1.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2251
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2251
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-181
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17851
(PATCH)  BID  17851
http://www.securityfocus.com/archive/1/433076
(PATCH)  BUGTRAQ  20060505 Invision Community Blog .. Bugs
http://secunia.com/advisories/19973
(VENDOR_ADVISORY)  SECUNIA  19973
http://forums.invisionpower.com/index.php?showtopic=214248&view=getnewpost
(PATCH)  CONFIRM  http://forums.invisionpower.com/index.php?showtopic=214248&view=getnewpost
http://archives.neohapsis.com/archives/bugtraq/2006-05/0142.html
(PATCH)  BUGTRAQ  20060508 Re: Invision Community Blog .. Bugs
http://xforce.iss.net/xforce/xfdb/26290
(UNKNOWN)  XF  invision-mod-sql-injection(26290)
http://www.osvdb.org/25252
(UNKNOWN)  OSVDB  25252

- 漏洞信息

Invision Community Blog mod.php 远程SQL注入漏洞
中危 SQL注入
2006-05-09 00:00:00 2007-08-13 00:00:00
远程  
        Invision Community Blog是可以直接集成于Invision Power Board的博客系统。
        Invision Community Blog的mod.php文件的do_mmod()函数中存在SQL注入漏洞,允许攻击者远程执行任意命令。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://forums.invisionpower.com/index.php?showtopic=214248&pid=1383071&st=0&#entry1383071

- 漏洞信息

25252
Invision Community Blog Module Unspecified Issue
Remote / Network Access, Location Unknown Attack Type Unknown
Impact Unknown
Exploit Unknown Vendor Verified

- 漏洞描述

Invision Community Blog contains a flaw that can be exploited when one has moderator ability access. No further details have been provided.

- 时间线

2006-05-04 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站