CVE-2006-2249
CVSS4.3
发布时间 :2006-05-09 06:02:00
修订时间 :2011-03-07 21:35:49
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in search.php in CuteNews 1.4.1 and earlier, and possibly 1.4.5, allow remote attackers to inject arbitrary web script or HTML via the (1) user, (2) story, or (3) title parameters.


[CNNVD]CuteNews search.php 多个跨站脚本攻击漏洞(CNNVD-200605-164)

        CuteNews 1.4.1及之前版本,以及可能的1.4.5版本中的search.php 存在跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助(1) user, (2) story,或(3) title 参数,注入任意Web脚本或HTML 。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:cutephp:cutenews:1.3
cpe:/a:cutephp:cutenews:1.4.5
cpe:/a:cutephp:cutenews:1.4.1
cpe:/a:cutephp:cutenews:1.3.1
cpe:/a:cutephp:cutenews:1.3.2
cpe:/a:cutephp:cutenews:1.4.0
cpe:/a:cutephp:cutenews:1.3.6
cpe:/a:cutephp:cutenews:0.88

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2249
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2249
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-164
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1683
(UNKNOWN)  VUPEN  ADV-2006-1683
http://www.securityfocus.com/bid/17850
(UNKNOWN)  BID  17850
http://www.securityfocus.com/archive/1/archive/1/433058/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060505 CuteNews 1.4.1 Multiple vulnerabilities
http://secunia.com/advisories/20026
(VENDOR_ADVISORY)  SECUNIA  20026
http://neosecurityteam.net/index.php?action=advisories&id=21
(VENDOR_ADVISORY)  MISC  http://neosecurityteam.net/index.php?action=advisories&id=21
http://xforce.iss.net/xforce/xfdb/26270
(UNKNOWN)  XF  cutenews-search-parameters-xss(26270)
http://www.osvdb.org/25304
(UNKNOWN)  OSVDB  25304
http://securityreason.com/securityalert/860
(UNKNOWN)  SREASON  860

- 漏洞信息

CuteNews search.php 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-05-09 00:00:00 2006-05-09 00:00:00
远程  
        CuteNews 1.4.1及之前版本,以及可能的1.4.5版本中的search.php 存在跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助(1) user, (2) story,或(3) title 参数,注入任意Web脚本或HTML 。

- 公告与补丁

        暂无数据

- 漏洞信息

25304
CuteNews search.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

CuteNews contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'story', 'title', and 'user' variables upon submission to the search.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-05-04 Unknow
2006-05-04 Unknow

- 解决方案

Upgrade to version 1.4.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站