CVE-2006-2191
CVSS7.5
发布时间 :2006-09-19 17:07:00
修订时间 :2016-08-30 21:59:06
NMCO    

[原文]** DISPUTED ** Format string vulnerability in Mailman before 2.1.9 allows attackers to execute arbitrary code via unspecified vectors. NOTE: the vendor has disputed this vulnerability, stating that it is "unexploitable."


[CNNVD]Mailman 格式化字符串漏洞(CNNVD-200609-341)

        Mailman中存在格式化字符串漏洞,攻击者可以通过未指定的矢量执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2191
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2191
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200609-341
(官方数据源) CNNVD

- 其它链接及资源

http://mail.python.org/pipermail/mailman-announce/2006-September/000087.html
(PATCH)  MLIST  [Mailman-Announce] 20060913 RELEASED: Mailman 2.1.9
http://people.debian.org/~terpstra/message/20060906.155339.0c0732a4.en.html
(UNKNOWN)  MLIST  [security] 20060906 Re: mailman 2.1.5-8sarge3: screwup between security and maintainer upload
http://secunia.com/advisories/21732
(UNKNOWN)  SECUNIA  21732
http://www.novell.com/linux/security/advisories/2006_25_sr.html
(UNKNOWN)  SUSE  SUSE-SR:2006:025

- 漏洞信息

Mailman 格式化字符串漏洞
高危 格式化字符串
2006-09-19 00:00:00 2006-09-28 00:00:00
远程  
        Mailman中存在格式化字符串漏洞,攻击者可以通过未指定的矢量执行任意代码。

- 公告与补丁

        

- 漏洞信息

31008
Mailman Unspecified Format String
Local / Remote, Context Dependent Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-09-13 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站