CVE-2006-2179
CVSS7.5
发布时间 :2006-05-04 08:38:00
修订时间 :2011-03-07 21:35:29
NMCO    

[原文]Multiple SQL injection vulnerabilities in CyberBuild allow remote attackers to execute arbitrary SQL commands via the (1) SessionID parameter to login.asp or (2) ProductIndex parameter to browse0.htm.


[CNNVD]CyberBuild 多个SQL注入漏洞(CNNVD-200605-080)

        CyberBuild存在多个SQL注入漏洞。远程攻击者可以通过(1)对login.asp的SessionID参数或(2)对browse0.htm的ProductIndex参数,执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2179
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2179
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-080
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1630
(UNKNOWN)  VUPEN  ADV-2006-1630
http://secunia.com/advisories/19889
(VENDOR_ADVISORY)  SECUNIA  19889
http://xforce.iss.net/xforce/xfdb/26201
(UNKNOWN)  XF  cyberbuild-multiple-sql-injection(26201)
http://www.securityfocus.com/bid/17829
(UNKNOWN)  BID  17829
http://www.osvdb.org/25196
(UNKNOWN)  OSVDB  25196
http://www.osvdb.org/25195
(UNKNOWN)  OSVDB  25195
http://pridels0.blogspot.com/2006/05/cyberbuild-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/05/cyberbuild-vuln.html

- 漏洞信息

CyberBuild 多个SQL注入漏洞
高危 SQL注入
2006-05-04 00:00:00 2006-05-04 00:00:00
远程  
        CyberBuild存在多个SQL注入漏洞。远程攻击者可以通过(1)对login.asp的SessionID参数或(2)对browse0.htm的ProductIndex参数,执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

25195
CyberBuild login.asp SessionID Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

CyberBuild contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'login.asp' script not properly sanitizing user-supplied input to the 'SessionID' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-05-01 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站