CVE-2006-2163
CVSS2.6
发布时间 :2006-05-04 08:38:00
修订时间 :2011-03-07 21:35:28
NMCOS    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Pinnacle Cart 3.33 and earlier allows remote attackers to inject arbitrary web script or HTML via the setbackurl parameter.


[CNNVD]Pinnacle Cart Index.PHP 跨站脚本攻击漏洞(CNNVD-200605-075)

        Pinnacle Cart 中的index.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助 setbackurl 参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2163
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2163
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-075
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1609
(UNKNOWN)  VUPEN  ADV-2006-1609
http://www.securityfocus.com/bid/17794
(UNKNOWN)  BID  17794
http://secunia.com/advisories/19878
(VENDOR_ADVISORY)  SECUNIA  19878
http://xforce.iss.net/xforce/xfdb/26162
(UNKNOWN)  XF  pinnaclecart-setbackurl-xss(26162)
http://pridels0.blogspot.com/2006/04/pinnacle-cart-xss.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/pinnacle-cart-xss.html

- 漏洞信息

Pinnacle Cart Index.PHP 跨站脚本攻击漏洞
低危 跨站脚本
2006-05-04 00:00:00 2006-05-04 00:00:00
远程  
        Pinnacle Cart 中的index.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助 setbackurl 参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

25150
Pinnacle Cart index.php setbackurl Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-30 Unknow
2006-04-30 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Pinnacle Cart Index.PHP Cross-Site Scripting Vulnerability
Input Validation Error 17794
Yes No
2006-05-02 12:00:00 2007-02-22 02:36:00
r0t is credited with the discovery of this vulnerability.

- 受影响的程序版本

Pinnacle Cart Pinnacle Cart 3.3
Pinnacle Cart Pinnacle Cart
Pinnacle Cart Pinnacle Cart 3.5

- 不受影响的程序版本

Pinnacle Cart Pinnacle Cart 3.5

- 漏洞讨论

Pinnacle Cart is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

- 漏洞利用

This issue can be exploited through a web client.

The following proof-of-concept URI is available:

- 解决方案

The vendor has released version 3.5 to address this issue; please contact the vendor for information on obtaining an upgrade.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站