CVE-2006-2146
CVSS5.8
发布时间 :2006-05-02 06:02:00
修订时间 :2008-09-05 17:03:47
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in index.php in HB-NS 1.1.6 allow remote attackers to inject arbitrary web script or HTML via the (1) poster_name, (2) poster_email, (3) poster_homepage, or (4) message parameter.


[CNNVD]HB-NS index.php 多个跨站脚本攻击(XSS)漏洞(CNNVD-200605-028)

        HB-NS 1.1.6 的index.php 中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1) poster_name,(2) poster_email,(3) poster_homepage, 或(4) message 参数,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2146
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2146
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-028
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17759
(UNKNOWN)  BID  17759
http://secunia.com/advisories/19896
(VENDOR_ADVISORY)  SECUNIA  19896
http://evuln.com/vulns/127/summary.html
(UNKNOWN)  MISC  http://evuln.com/vulns/127/summary.html
http://xforce.iss.net/xforce/xfdb/26138
(UNKNOWN)  XF  hbns-index-xss(26138)
http://www.osvdb.org/25164
(UNKNOWN)  OSVDB  25164
http://securitytracker.com/id?1016037
(UNKNOWN)  SECTRACK  1016037

- 漏洞信息

HB-NS index.php 多个跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-05-02 00:00:00 2006-05-03 00:00:00
远程  
        HB-NS 1.1.6 的index.php 中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1) poster_name,(2) poster_email,(3) poster_homepage, 或(4) message 参数,注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

25164
HB-NS index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

HB-NS contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the "poster_name", "poster_email", "poster_homepage", and "message" variables upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-29 Unknow
2006-04-29 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站