发布时间 :2006-05-02 06:02:00
修订时间 :2011-03-07 21:35:26

[原文]Cross-site scripting (XSS) vulnerability in popup_image in Collaborative Portal Server (CPS) 3.4.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the pos argument.

[CNNVD]Collaborative Portal Server popup_image 跨站脚本攻击漏洞(CNNVD-200605-036)

        Collaborative Portal Server (CPS) 的popup_image中存在跨站脚本攻击(XSS)漏洞。 远程攻击者可以借助pos自变量,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  VUPEN  ADV-2006-1589
(UNKNOWN)  XF  cps-pos-parameter-xss(26155)
(UNKNOWN)  BID  17774

- 漏洞信息

Collaborative Portal Server popup_image 跨站脚本攻击漏洞
中危 跨站脚本
2006-05-02 00:00:00 2006-05-03 00:00:00
        Collaborative Portal Server (CPS) 的popup_image中存在跨站脚本攻击(XSS)漏洞。 远程攻击者可以借助pos自变量,注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

CPS popup_image pos Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

CPS contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'pos' variable upon submission to the 'popup_image' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity. Additionally, the error output will disclose the software's installation path and other system information. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2006-04-30 Unknow
2006-04-30 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者