CVE-2006-2126
CVSS6.4
发布时间 :2006-05-01 18:06:00
修订时间 :2011-03-07 21:35:24
NMCO    

[原文]SQL injection vulnerability in pocategories.php in MaxTrade 1.0.1 and earlier allows remote attackers to execute arbitrary SQL commands via the (1) categori and (2) stranica parameters.


[CNNVD]MaxTrade pocategories.php 存在SQL注入漏洞(CNNVD-200605-013)

        MaxTrade 1.0.1 及之前版本的pocategories.php 存在SQL注入漏洞。 远程攻击者可以借助(1) categori和(2) stranica参数,执行任意的SQL指令。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2126
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2126
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200605-013
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1581
(UNKNOWN)  VUPEN  ADV-2006-1581
http://secunia.com/advisories/19876
(VENDOR_ADVISORY)  SECUNIA  19876
http://xforce.iss.net/xforce/xfdb/26171
(UNKNOWN)  XF  maxtrade-pocategories-sql-injection(26171)
http://www.securityfocus.com/bid/17765
(UNKNOWN)  BID  17765
http://www.osvdb.org/25122
(UNKNOWN)  OSVDB  25122
http://pridels0.blogspot.com/2006/04/maxtrade-sql-inj.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/maxtrade-sql-inj.html

- 漏洞信息

MaxTrade pocategories.php 存在SQL注入漏洞
中危 SQL注入
2006-05-01 00:00:00 2006-05-02 00:00:00
远程  
        MaxTrade 1.0.1 及之前版本的pocategories.php 存在SQL注入漏洞。 远程攻击者可以借助(1) categori和(2) stranica参数,执行任意的SQL指令。

- 公告与补丁

        暂无数据

- 漏洞信息

25122
MaxTrade pocategories.php Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Vendor Verified

- 漏洞描述

MaxTrade contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the pocategories.php script not properly sanitizing user-supplied input to the "categori" and "stranica" variables. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-04-30 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站