CVE-2006-2104
CVSS6.8
发布时间 :2006-04-29 06:02:00
修订时间 :2011-03-07 21:35:15
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Kamgaing Email System (kmail) 2.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) d parameter to main.php, ordner parameter to (2) main.php, or (3) webdisk.php, (4) draft parameter to compose.php, or (5) m, or (6) y parameter to calendar.php.


[CNNVD]Kamgaing Email System 多个跨站脚本攻击漏洞(CNNVD-200604-547)

        Kamgaing Email System (kmail) 2.3及早期版本中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于传递到(1)main.php中的参数d,传递到(2) main.php或(3) webdisk.php中的参数ordner,传递到(4)compose.php中的参数draft或传递到calendar.php中的参数(5) m或(6) y注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:kmail:kmail:1.7.1
cpe:/a:kmail:kmail:2.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2104
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2104
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-547
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1564
(UNKNOWN)  VUPEN  ADV-2006-1564
http://secunia.com/advisories/19755
(VENDOR_ADVISORY)  SECUNIA  19755
http://xforce.iss.net/xforce/xfdb/26117
(UNKNOWN)  XF  kmail-multiple-scripts-xss(26117)
http://www.osvdb.org/25064
(UNKNOWN)  OSVDB  25064
http://www.osvdb.org/25063
(UNKNOWN)  OSVDB  25063
http://www.osvdb.org/25062
(UNKNOWN)  OSVDB  25062
http://www.osvdb.org/25061
(UNKNOWN)  OSVDB  25061
http://pridels0.blogspot.com/2006/04/kmail-23-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/kmail-23-vuln.html

- 漏洞信息

Kamgaing Email System 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-04-29 00:00:00 2006-05-01 00:00:00
远程  
        Kamgaing Email System (kmail) 2.3及早期版本中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于传递到(1)main.php中的参数d,传递到(2) main.php或(3) webdisk.php中的参数ordner,传递到(4)compose.php中的参数draft或传递到calendar.php中的参数(5) m或(6) y注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

25061
Kmail main.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Kmail contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'id' and 'ordner' variables upon submission to the main.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-28 Unknow
2006-04-28 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站