CVE-2006-2070
CVSS4.3
发布时间 :2006-04-27 09:34:00
修订时间 :2011-03-07 21:35:06
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in member.php in DevBB 1.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the member parameter in a viewpro action.


[CNNVD]DevBB Member.PHP 跨站脚本攻击漏洞 (CNNVD-200604-537)

        DevBB 1.0.0及早期版本中的member.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于viewpro动作中的member参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2070
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2070
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-537
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1544
(UNKNOWN)  VUPEN  ADV-2006-1544
http://www.securityfocus.com/bid/17703
(UNKNOWN)  BID  17703
http://www.securityfocus.com/archive/1/archive/1/432096/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060426 DevBB <= 1.0.0 XSS
http://downloads.securityfocus.com/vulnerabilities/exploits/DevBB-1.0.0-xss.txt
(UNKNOWN)  MISC  http://downloads.securityfocus.com/vulnerabilities/exploits/DevBB-1.0.0-xss.txt
http://xforce.iss.net/xforce/xfdb/26091
(UNKNOWN)  XF  devbb-member-xss(26091)
http://www.osvdb.org/24994
(UNKNOWN)  OSVDB  24994
http://securityreason.com/securityalert/800
(UNKNOWN)  SREASON  800
http://secunia.com/advisories/19855
(UNKNOWN)  SECUNIA  19855

- 漏洞信息

DevBB Member.PHP 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-27 00:00:00 2006-04-28 00:00:00
远程  
        DevBB 1.0.0及早期版本中的member.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于viewpro动作中的member参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

24994
DevBB member.php member Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

DevBB contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'member' variables upon submission to the member.php script. This could allow a user to create a specially crafted URL that would execute arbitrary HTML and script code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-25 Unknow
2006-04-25 Unknow

- 解决方案

Currently, there are no known upgrades or patches to correct this issue. It is possible to correct the flaw by editing the source code to ensure that input is properly sanitised.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站