CVE-2006-2052
CVSS5.8
发布时间 :2006-04-26 16:06:00
修订时间 :2008-09-05 17:03:32
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Verosky Media Instant Photo Gallery allows remote attackers to inject arbitrary web script or HTML via the member parameter in a viewpro action in member.php. NOTE: the original report may be inaccurate, since the "viewpro" string does not appear in the source code for version 1.0.2 of the product.


[CNNVD]Instant Photo Gallery 跨站脚本攻击漏洞 (CNNVD-200604-506)

        Verosky Media Instant Photo Gallery中存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于member.php中的member 参数注入任意Web脚本或HTML。 注意:因为1.0.2版本中的源代码中没有"viewpro"字符串,因此最初的报告可能是不正确的。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2052
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2052
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-506
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17696
(UNKNOWN)  BID  17696
http://www.securityfocus.com/archive/1/archive/1/432241/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060427 Re: Instant Photo Gallery <= Multiple XSS
http://www.securityfocus.com/archive/1/archive/1/432022/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060425 Instant Photo Gallery <= Multiple XSS
http://www.osvdb.org/24984
(UNKNOWN)  OSVDB  24984
http://securityreason.com/securityalert/790
(UNKNOWN)  SREASON  790

- 漏洞信息

Instant Photo Gallery 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-26 00:00:00 2006-05-03 00:00:00
远程  
        Verosky Media Instant Photo Gallery中存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于member.php中的member 参数注入任意Web脚本或HTML。 注意:因为1.0.2版本中的源代码中没有"viewpro"字符串,因此最初的报告可能是不正确的。

- 公告与补丁

        暂无数据

- 漏洞信息

24984
Instant Photo Gallery member.php member Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Instant Photo Gallery contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'member' variable upon submission to the member.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-25 Unknow
2006-04-25 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站