CVE-2006-2037
CVSS4.3
发布时间 :2006-04-26 14:06:00
修订时间 :2008-09-05 17:03:30
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Thwboard 3.0 Beta 2.84 allows remote attackers to inject arbitrary web script or HTML via the navpath parameter.


[CNNVD]ThWboard Index.PHP 跨站脚本攻击漏洞 (CNNVD-200604-503)

        Thwboard 3.0 Beta 2.84中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于navpath参数注入任意Web脚本或HTML 。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2037
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2037
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-503
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17627
(UNKNOWN)  BID  17627
http://www.securityfocus.com/archive/1/archive/1/431509/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060420 ThWboard 3 Beta 2.84 Cross Site Scripting
http://xforce.iss.net/xforce/xfdb/25953
(UNKNOWN)  XF  thwboard-index-xss(25953)

- 漏洞信息

ThWboard Index.PHP 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-26 00:00:00 2006-04-27 00:00:00
远程  
        Thwboard 3.0 Beta 2.84中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于navpath参数注入任意Web脚本或HTML 。

- 公告与补丁

        暂无数据

- 漏洞信息

25210
ThWboard index.php navpath Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-20 Unknow
2006-04-20 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站