CVE-2006-2028
CVSS5.8
发布时间 :2006-04-25 20:06:00
修订时间 :2011-03-07 21:34:49
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in imagelist.php in Jeremy Ashcraft Simplog 0.9.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the imagedir parameter. NOTE: this issue might be resultant from directory traversal.


[CNNVD]Jeremy Ashcraft Simplog ImageList.PHP 跨站脚本攻击漏洞 (CNNVD-200604-456)

        Jeremy Ashcraft Simplog 0.9.3及早期版本中的imagelist.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于imagedir参数注入任意Web脚本或HTML。 注:此问题可能由目录遍历漏洞所致。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2028
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2028
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-456
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1493
(UNKNOWN)  VUPEN  ADV-2006-1493
http://www.securityfocus.com/bid/17653
(UNKNOWN)  BID  17653
http://www.securityfocus.com/archive/1/archive/1/431760/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060421 Advisory: Simplog <= 0.93 Multiple Remote Vulnerabilities.
http://www.osvdb.org/24880
(UNKNOWN)  OSVDB  24880
http://www.nukedx.com/?getxpl=25
(UNKNOWN)  MISC  http://www.nukedx.com/?getxpl=25
http://secunia.com/advisories/19764
(UNKNOWN)  SECUNIA  19764
http://archives.neohapsis.com/archives/fulldisclosure/2006-04/0649.html
(UNKNOWN)  FULLDISC  20060423 RE: Advisory: Simplog <= 0.93 Multiple Remote Vulnerabilities.
http://xforce.iss.net/xforce/xfdb/25984
(UNKNOWN)  XF  simplog-imagelist-xss(25984)
http://securityreason.com/securityalert/799
(UNKNOWN)  SREASON  799

- 漏洞信息

Jeremy Ashcraft Simplog ImageList.PHP 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-25 00:00:00 2006-08-11 00:00:00
远程  
        Jeremy Ashcraft Simplog 0.9.3及早期版本中的imagelist.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于imagedir参数注入任意Web脚本或HTML。 注:此问题可能由目录遍历漏洞所致。

- 公告与补丁

        暂无数据

- 漏洞信息

24880
Simplog imagelist.php imagedir Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

Simplog contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'imagedir' variable upon submission to the imagelist.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-24 2006-04-21
2006-04-24 Unknow

- 解决方案

Upgrade to version 0.9.3.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站