CVE-2006-2011
CVSS2.6
发布时间 :2006-04-25 08:50:00
修订时间 :2017-07-19 21:31:06
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in member.php in 4images 1.7 and earlier allows remote attackers to inject arbitrary web script or HTML via the nickname, probably involving the user_name parameter in register.php.


[CNNVD]4images Member.PHP 跨站脚本攻击漏洞 (CNNVD-200604-476)

        4images 1.7及早期版本中的member.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于昵称注入任意Web脚本或HTML。该漏洞可能涉及到register.php中的user_name 参数。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2011
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-2011
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-476
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/431599/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060420 4images <= 1.7 XSS
http://www.securityfocus.com/bid/17625
(UNKNOWN)  BID  17625
http://www.vupen.com/english/advisories/2006/1449
(UNKNOWN)  VUPEN  ADV-2006-1449
https://exchange.xforce.ibmcloud.com/vulnerabilities/25987
(UNKNOWN)  XF  4images-member-xss(25987)

- 漏洞信息

4images Member.PHP 跨站脚本攻击漏洞
低危 跨站脚本
2006-04-25 00:00:00 2006-04-26 00:00:00
远程  
        4images 1.7及早期版本中的member.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于昵称注入任意Web脚本或HTML。该漏洞可能涉及到register.php中的user_name 参数。

- 公告与补丁

        暂无数据

- 漏洞信息

24796
4images register.php user_name Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

4images contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'user_name' variable upon submission to the register.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-14 Unknow
2006-04-14 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站