CVE-2006-1997
CVSS2.1
发布时间 :2006-04-25 08:50:00
修订时间 :2011-03-07 00:00:00
NMCO    

[原文]Unspecified vulnerability in Sybase Pylon Anywhere groupware synchronization server before 7.0 allows local users to obtain sensitive information such as email and PIM data of another user via unknown attack vectors.


[CNNVD]Sybase Pylon Anywhere 未授权访问漏洞 (CNNVD-200604-442)

        Sybase Pylon Anywhere组件同步服务器7.0之前的版本中存在未明漏洞。这使得本地用户可以借助于未知攻击向量获取敏感信息,如另一用户的电子邮件和PIM数据。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:sybase:pylon_anywhere:6.4.9Sybase Pylon Anywhere 6.4.9
cpe:/a:sybase:pylon_anywhere:6.4.8Sybase Pylon Anywhere 6.4.8
cpe:/a:sybase:pylon_anywhere:6.3.2Sybase Pylon Anywhere 6.3.2
cpe:/a:sybase:pylon_anywhere:6.2.1Sybase Pylon Anywhere 6.2.1
cpe:/a:sybase:pylon_anywhere:6.4.2Sybase Pylon Anywhere 6.4.2
cpe:/a:sybase:pylon_anywhere:5.5.4Sybase Pylon Anywhere 5.5.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1997
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1997
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-442
(官方数据源) CNNVD

- 其它链接及资源

http://www.sybase.com/detail?id=1040213
(PATCH)  CONFIRM  http://www.sybase.com/detail?id=1040213
http://secunia.com/advisories/19784
(VENDOR_ADVISORY)  SECUNIA  19784
http://xforce.iss.net/xforce/xfdb/25989
(UNKNOWN)  XF  pylon-groupware-unauth-access(25989)
http://www.vupen.com/english/advisories/2006/1477
(VENDOR_ADVISORY)  VUPEN  ADV-2006-1477
http://www.securityfocus.com/bid/17677
(UNKNOWN)  BID  17677

- 漏洞信息

Sybase Pylon Anywhere 未授权访问漏洞
低危 访问验证错误
2006-04-25 00:00:00 2007-08-13 00:00:00
远程  
        Sybase Pylon Anywhere组件同步服务器7.0之前的版本中存在未明漏洞。这使得本地用户可以借助于未知攻击向量获取敏感信息,如另一用户的电子邮件和PIM数据。

- 公告与补丁

        暂无数据

- 漏洞信息

24888
Sybase Pylon Anywhere Groupware Synchronization Server Unspecified Authentication Bypass
Authentication Management
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2006-04-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 7.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站