CVE-2006-1973
CVSS5.0
发布时间 :2006-04-21 06:02:00
修订时间 :2011-03-07 21:34:43
NMCO    

[原文]Multiple unspecified vulnerabilities in Linksys RT31P2 VoIP router allow remote attackers to cause a denial of service via malformed Session Initiation Protocol (SIP) messages.


[CNNVD]Linksys RT31P2远程畸形SIP报文拒绝服务漏洞(CNNVD-200604-420)

        Linksys RT31P2是一款支持VoIP电话功能的宽带路由器。
        Linksys RT31P2在处理畸形的SIP(会话初始协议)消息时存在拒绝服务漏洞。在使用电话(摘机)的时候未经认证的远程攻击者可以干扰呼叫,在未使用电话(挂机)的时候可导致电话停止工作。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1973
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1973
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-420
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/621566
(VENDOR_ADVISORY)  CERT-VN  VU#621566
http://www.vupen.com/english/advisories/2006/1443
(UNKNOWN)  VUPEN  ADV-2006-1443
http://www.kb.cert.org/vuls/id/MIMG-6GMMW4
(UNKNOWN)  MISC  http://www.kb.cert.org/vuls/id/MIMG-6GMMW4
http://xforce.iss.net/xforce/xfdb/25915
(UNKNOWN)  XF  linksys-rt31p2-sip-dos(25915)
http://www.securityfocus.com/bid/17631
(UNKNOWN)  BID  17631
http://www.osvdb.org/24810
(UNKNOWN)  OSVDB  24810
http://secunia.com/advisories/19722
(UNKNOWN)  SECUNIA  19722

- 漏洞信息

Linksys RT31P2远程畸形SIP报文拒绝服务漏洞
中危 其他
2006-04-21 00:00:00 2006-04-25 00:00:00
远程  
        Linksys RT31P2是一款支持VoIP电话功能的宽带路由器。
        Linksys RT31P2在处理畸形的SIP(会话初始协议)消息时存在拒绝服务漏洞。在使用电话(摘机)的时候未经认证的远程攻击者可以干扰呼叫,在未使用电话(挂机)的时候可导致电话停止工作。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www1.linksys.com/products/product.asp?grid=34&prid=652

- 漏洞信息

24810
Cisco Linksys RT31P2 SIP Message Unspecified Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Unknown

- 漏洞描述

Linksys RT31P2 routers contain a flaw that may allow a remote denial of service. The issue is triggered when a specially crafted SIP packet is sent to the device, and can result in dropped phone calls and loss of availability for the platform.

- 时间线

2006-04-19 Unknow
Unknow Unknow

- 解决方案

The vendor has discontinued this product and therefore has no patch or upgrade that mitigates this problem. It is recommended that an alternate software package be used in its place.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站