CVE-2006-1967
CVSS2.6
发布时间 :2006-04-21 06:02:00
修订时间 :2011-03-07 21:34:42
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in calendar/Visitor.cgi in KCScripts Calendar, distributed individually and as part of Portal Pack 6.0 and earlier, allows remote attackers to inject arbitrary web script or HTML via the sort_order parameter.


[CNNVD]KCScripts Calendar calendar/Visitor.cgi 跨站脚本攻击漏洞 (CNNVD-200604-416)

        KCScripts Calendar单独发布并且作为Portal Pack 6.0及早期版本的构成部分,其中的calendar/Visitor.cgi存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于sort_order参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:kcscripts:kcscripts_calendar:6.1
cpe:/a:kcscripts:portal_pack:6.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1967
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1967
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-416
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25940
(UNKNOWN)  XF  portalpack-multiple-xss(25940)
http://www.vupen.com/english/advisories/2006/1440
(UNKNOWN)  VUPEN  ADV-2006-1440
http://www.securityfocus.com/bid/17628
(UNKNOWN)  BID  17628
http://www.osvdb.org/24761
(UNKNOWN)  OSVDB  24761
http://secunia.com/advisories/19695
(VENDOR_ADVISORY)  SECUNIA  19695
http://securityreason.com/securityalert/503
(UNKNOWN)  SREASON  503
http://pridels0.blogspot.com/2006/04/portal-pack-6-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/portal-pack-6-xss-vuln.html

- 漏洞信息

KCScripts Calendar calendar/Visitor.cgi 跨站脚本攻击漏洞
低危 跨站脚本
2006-04-21 00:00:00 2006-08-28 00:00:00
远程  
        KCScripts Calendar单独发布并且作为Portal Pack 6.0及早期版本的构成部分,其中的calendar/Visitor.cgi存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于sort_order参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

24761
KCScripts Portal Pack calendar/Visitor.cgi sort_order Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

KCScripts Portal Pack contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'sort_order' variables upon submission to the 'calendar/Visitor.cgi' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-20 Unknow
2006-04-20 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站