CVE-2006-1946
CVSS2.6
发布时间 :2006-04-20 18:02:00
修订时间 :2011-03-07 21:34:36
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Visale 1.0 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the keyval parameter in pbpgst.cgi, (2) the catsubno parameter in pblscg.cgi, and (3) the listno parameter in pblsmb.cgi.


[CNNVD]Visale 多个跨站脚本攻击漏洞 (CNNVD-200604-356)

        Visale 1.0 及早期版本中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于(1)pbpgst.cgi中的keyval 参数、(2)pblscg.cgi中的catsubno参数以及(3)pblsmb.cgi中的listno参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1946
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1946
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-356
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1408
(UNKNOWN)  VUPEN  ADV-2006-1408
http://www.securityfocus.com/bid/17598
(UNKNOWN)  BID  17598
http://www.osvdb.org/24718
(UNKNOWN)  OSVDB  24718
http://www.osvdb.org/24717
(UNKNOWN)  OSVDB  24717
http://www.osvdb.org/24716
(UNKNOWN)  OSVDB  24716
http://secunia.com/advisories/19655
(VENDOR_ADVISORY)  SECUNIA  19655
http://xforce.iss.net/xforce/xfdb/25928
(UNKNOWN)  XF  visale-multiple-xss(25928)
http://pridels0.blogspot.com/2006/04/visale-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/visale-xss-vuln.html

- 漏洞信息

Visale 多个跨站脚本攻击漏洞
低危 跨站脚本
2006-04-20 00:00:00 2006-04-25 00:00:00
远程  
        Visale 1.0 及早期版本中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于(1)pbpgst.cgi中的keyval 参数、(2)pblscg.cgi中的catsubno参数以及(3)pblsmb.cgi中的listno参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.visale.com/
        

- 漏洞信息

24716
Visale pbpgst.cgi keyval Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Visale contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'keyval' variable upon submission to the pbpgst.cgi script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-19 Unknow
2006-04-19 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站