CVE-2006-1918
CVSS2.6
发布时间 :2006-04-20 14:06:00
修订时间 :2013-01-03 00:00:00
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Papoo 2.1.5 allow remote attackers to inject arbitrary web script or HTML via the menuid parameter to (1) index.php or (2) forum.php, or the (3) reporeid_print parameter to print.php.


[CNNVD]Papoo 多个跨站脚本漏洞 (CNNVD-200604-359)

        Papoo 2.1.5存在多个跨站脚本漏洞。这使得远程攻击者可以借助于传递到(1) index.php或(2) forum.php中的menuid参数或 传递到(3)print.php中的reporeid_print参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1918
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1918
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-359
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17530
(UNKNOWN)  BID  17530
http://www.securityfocus.com/archive/1/archive/1/431009/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060414 Vulnerabilities in Papoo
http://securitytracker.com/id?1015939
(UNKNOWN)  SECTRACK  1015939

- 漏洞信息

Papoo 多个跨站脚本漏洞
低危 跨站脚本
2006-04-20 00:00:00 2006-04-24 00:00:00
远程  
        Papoo 2.1.5存在多个跨站脚本漏洞。这使得远程攻击者可以借助于传递到(1) index.php或(2) forum.php中的menuid参数或 传递到(3)print.php中的reporeid_print参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.papoo.org/
        

- 漏洞信息

24695
Papoo index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-14 Unknow
2006-04-14 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站