CVE-2006-1915
CVSS5.0
发布时间 :2006-04-20 14:06:00
修订时间 :2008-09-05 17:03:10
NMCO    

[原文]SQL injection vulnerability in topics.php in DbbS 2.0-alpha and earlier allows remote attackers to execute arbitrary SQL commands via the fcategoryid parameter.


[CNNVD]DbbS 2.0-alpha topics.php SQL注入漏洞(CNNVD-200604-345)

        DbbS 2.0-alpha及早期版本中的topics.php存在SQL注入漏洞。这使得远程攻击者可以借助于fcategoryid参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1915
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1915
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-345
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/431117
(VENDOR_ADVISORY)  BUGTRAQ  20060416 DbbS<=2.0-alpha Multiple Vulnerabilities
http://securityreason.com/securityalert/771
(UNKNOWN)  SREASON  771
http://securityreason.com/securityalert/661
(UNKNOWN)  SREASON  661

- 漏洞信息

DbbS 2.0-alpha topics.php SQL注入漏洞
中危 SQL注入
2006-04-20 00:00:00 2006-04-24 00:00:00
远程  
        DbbS 2.0-alpha及早期版本中的topics.php存在SQL注入漏洞。这使得远程攻击者可以借助于fcategoryid参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

24957
DbbS topics.php fcategoryid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-16 Unknow
2006-04-16 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站