CVE-2006-1894
CVSS4.3
发布时间 :2006-04-20 06:02:00
修订时间 :2008-09-05 17:03:07
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in RevoBoard 1.8, as derived from PunBB, allows remote attackers to inject arbitrary web script or HTML via a substitution cipher of the email tag, which is transformed when the application's e-mail address obfuscator reverses the transformation. NOTE: it is not clear whether this is a site-specific issue; however, the claimed codebase relationship with PunBB might be relevant.


[CNNVD]RevoBoard 跨站脚本漏洞(CNNVD-200604-394)

        RevoBoard 1.8起源于PunBB,并且存在跨站脚本漏洞。这使得远程攻击者可以借助于电子邮件标记的代换密码注入任意Web脚本或HTML。当应用程序的电子邮件地址混编器进行逆向转换时,所述代换密码被转换。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1894
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1894
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-394
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/430886/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060413 RevoBoard [email] tag XSS
http://securityreason.com/securityalert/768
(UNKNOWN)  SREASON  768

- 漏洞信息

RevoBoard 跨站脚本漏洞
中危 跨站脚本
2006-04-20 00:00:00 2006-04-21 00:00:00
远程  
        RevoBoard 1.8起源于PunBB,并且存在跨站脚本漏洞。这使得远程攻击者可以借助于电子邮件标记的代换密码注入任意Web脚本或HTML。当应用程序的电子邮件地址混编器进行逆向转换时,所述代换密码被转换。

- 公告与补丁

        

- 漏洞信息

24702
RevoBoard [email] Tag XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-13 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站