CVE-2006-1891
CVSS4.3
发布时间 :2006-04-20 06:02:00
修订时间 :2011-03-07 21:34:30
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Martin Scheffler betaboard 0.1 allows remote attackers to inject arbitrary web script or HTML via a user's profile, possibly using the FormVal_profile parameter. NOTE: it is not clear whether this is a distributable product or a site-specific vulnerability. If it is site-specific, then it should not be included in CVE.


[CNNVD]Martin Scheffler betaboard 跨站脚本漏洞(CNNVD-200604-340)

        Martin Scheffler betaboard 0.1存在跨站脚本漏洞。这使得远程攻击者可以借助于用户配置文件(可能使用FormVal_profile参数)注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1891
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1891
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-340
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25838
(UNKNOWN)  XF  betaboard-editprofile-xss(25838)
http://www.vupen.com/english/advisories/2006/1377
(UNKNOWN)  VUPEN  ADV-2006-1377
http://www.securityfocus.com/bid/17556
(UNKNOWN)  BID  17556
http://www.securityfocus.com/archive/1/archive/1/431116/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060416 BetaBoard Cross Site Scripting vulnerability
http://securitytracker.com/id?1015955
(UNKNOWN)  SECTRACK  1015955
http://secunia.com/advisories/19700
(VENDOR_ADVISORY)  SECUNIA  19700
http://lists.grok.org.uk/pipermail/full-disclosure/2006-April/045194.html
(UNKNOWN)  FULLDISC  20060416 BetaBoard Cross Site Scripting vulnerability
http://securityreason.com/securityalert/765
(UNKNOWN)  SREASON  765
http://securityreason.com/securityalert/724
(UNKNOWN)  SREASON  724

- 漏洞信息

Martin Scheffler betaboard 跨站脚本漏洞
中危 跨站脚本
2006-04-20 00:00:00 2006-04-21 00:00:00
远程  
        Martin Scheffler betaboard 0.1存在跨站脚本漏洞。这使得远程攻击者可以借助于用户配置文件(可能使用FormVal_profile参数)注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://gonzo.uni-weimar.de
        

- 漏洞信息

24740
betaboard editprofile.php FormVal_profile Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-16 Unknow
2006-04-16 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站