CVE-2006-1867
CVSS10.0
发布时间 :2006-04-20 06:02:00
修订时间 :2012-10-22 22:01:54
NMCOS    

[原文]Unspecified vulnerability in Oracle Database Server 9.2.0.6 has unknown impact and attack vectors in the Advanced Replication component, aka Vuln# DB02.


[CNNVD]Oracle 2006年4月更新修复多个安全漏洞(CNNVD-200604-326)

        Oracle Database是一款商业性质大型数据库系统。
        Oracle发布了2006年4月的紧急补丁更新公告,修复了多个Oracle产品中的多个漏洞。这些漏洞影响Oracle产品的所有安全属性,可导致本地和远程的威胁。其中一些漏洞可能需要各种级别的授权,但也有些不需要任何授权。最严重的漏洞可能导致完全入侵数据库系统。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1867
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1867
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-326
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1015961
(PATCH)  SECTRACK  1015961
http://www.vupen.com/english/advisories/2006/1571
(UNKNOWN)  VUPEN  ADV-2006-1571
http://www.vupen.com/english/advisories/2006/1397
(UNKNOWN)  VUPEN  ADV-2006-1397
http://www.securityfocus.com/bid/17590
(UNKNOWN)  BID  17590
http://www.securityfocus.com/archive/1/archive/1/432267/100/0/threaded
(UNKNOWN)  HP  HPSBMA02113
http://www.oracle.com/technetwork/topics/security/cpuapr2006-090826.html
(UNKNOWN)  CONFIRM  http://www.oracle.com/technetwork/topics/security/cpuapr2006-090826.html
http://secunia.com/advisories/19712
(VENDOR_ADVISORY)  SECUNIA  19712
http://xforce.iss.net/xforce/xfdb/26068
(UNKNOWN)  XF  oracle-database-multiple-unspecified(26068)
http://www.securityfocus.com/archive/1/archive/1/432267/100/0/threaded
(UNKNOWN)  HP  SSRT061148
http://secunia.com/advisories/19859
(UNKNOWN)  SECUNIA  19859

- 漏洞信息

Oracle 2006年4月更新修复多个安全漏洞
危急 资料不足
2006-04-20 00:00:00 2006-04-21 00:00:00
远程  
        Oracle Database是一款商业性质大型数据库系统。
        Oracle发布了2006年4月的紧急补丁更新公告,修复了多个Oracle产品中的多个漏洞。这些漏洞影响Oracle产品的所有安全属性,可导致本地和远程的威胁。其中一些漏洞可能需要各种级别的授权,但也有些不需要任何授权。最严重的漏洞可能导致完全入侵数据库系统。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://www.oracle.com/technology/deploy/security/pdf/cpuapr2006.html?_template=/ocom/technology/cont

- 漏洞信息

24850
Oracle Database Advanced Replication execute_catalog_role Unspecified Issue
Location Unknown Attack Type Unknown
Exploit Unknown Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Oracle April 2006 Security Update Multiple Vulnerabilities
Unknown 17590
Yes Yes
2006-04-18 12:00:00 2007-06-26 11:38:00
Oracle credits Esteban Martinez Fayo of Application Security, Inc.; Alexander Kornbrust of Red Database Security GmbH; David Litchfield of Next Generation Security Software Ltd.; and noderat ratty.

- 受影响的程序版本

Oracle Workflow 11.5.9 .5
Oracle Workflow 11.5.1
Oracle Pharmaceutical Applications 4.5.2
Oracle Pharmaceutical Applications 4.5.1
Oracle Pharmaceutical Applications 4.5
Oracle PeopleSoft Enterprise Tools 8.47.4
Oracle PeopleSoft Enterprise Tools 8.47.3
Oracle PeopleSoft Enterprise Tools 8.47.2
Oracle PeopleSoft Enterprise Tools 8.47.1
Oracle PeopleSoft Enterprise Tools 8.46.12
Oracle PeopleSoft Enterprise Tools 8.47 GA
Oracle PeopleSoft Enterprise Tools 8.46 GA
Oracle Oracle9i Standard Edition 9.2 .7
Oracle Oracle9i Standard Edition 9.2 .6
Oracle Oracle9i Standard Edition 9.2 .0.5
Oracle Oracle9i Personal Edition 9.2 .7
Oracle Oracle9i Personal Edition 9.2 .6
Oracle Oracle9i Personal Edition 9.2 .0.5
Oracle Oracle9i Enterprise Edition 9.2 .7.0
Oracle Oracle9i Enterprise Edition 9.2 .6.0
Oracle Oracle9i Enterprise Edition 9.2 .0.5
Oracle Oracle9i Enterprise Edition 9.0.1 .5 FIPS
Oracle Oracle9i Enterprise Edition 9.0.1 .5
Oracle Oracle9i Enterprise Edition 9.0.1 .4
Oracle Oracle8i Standard Edition 8.1.7 .4
Oracle Oracle8i Enterprise Edition 8.1.7 .4.0
Oracle Oracle8 8.0.6 .3
Oracle Oracle8 8.0.6
Oracle Oracle10g Standard Edition 10.2 .2
Oracle Oracle10g Standard Edition 10.2 .1
Oracle Oracle10g Standard Edition 10.1 .4.2
Oracle Oracle10g Standard Edition 10.1 .0.3
Oracle Oracle10g Personal Edition 10.2 .2
Oracle Oracle10g Personal Edition 10.2 .1
Oracle Oracle10g Personal Edition 10.1 .0.3
Oracle Oracle10g Enterprise Edition 10.2 .2
Oracle Oracle10g Enterprise Edition 10.2 .1
Oracle Oracle10g Enterprise Edition 10.1 .0.3
Oracle Oracle10g Application Server 10.1.3 .0.0
Oracle Oracle10g Application Server 10.1.2 .1.0
Oracle Oracle10g Application Server 10.1.2 .0.2
Oracle Oracle10g Application Server 10.1.2 .0.1
Oracle Oracle10g Application Server 10.1.2
Oracle Oracle10g Application Server 9.0.4 .2
Oracle Oracle10g Application Server 9.0.4 .1
Oracle Oracle 9i Application Server Release 1 1.0.2 .2
Oracle JD Edwards EnterpriseOne 8.95 _F1
Oracle JD Edwards EnterpriseOne 8.95 _B1
Oracle JD Edwards EnterpriseOne 8.95.J1
Oracle JD Edwards EnterpriseOne 8.95
Oracle Enterprise Manager Grid Control 10g 10.2 .1
Oracle Enterprise Manager Grid Control 10g 10.1 .4
Oracle Enterprise Manager Grid Control 10g 10.1 .3
Oracle E-Business Suite 11i 11.5.10 CU2
Oracle E-Business Suite 11i 11.5.10
Oracle E-Business Suite 11i 11.5.9
Oracle E-Business Suite 11i 11.5.8
Oracle E-Business Suite 11i 11.5.7
Oracle E-Business Suite 11i 11.5.6
Oracle E-Business Suite 11i 11.5.5
Oracle E-Business Suite 11i 11.5.4
Oracle E-Business Suite 11i 11.5.3
Oracle E-Business Suite 11i 11.5.2
Oracle E-Business Suite 11i 11.5.1
Oracle E-Business Suite 11.0
Oracle Developer Suite 9.0.4 .2
Oracle Collaboration Suite Release 2 9.0.4 .2
Oracle Collaboration Suite Release 1 10.1.2 .1
Oracle Collaboration Suite Release 1 10.1.2
Oracle Collaboration Suite Release 1 10.1.1
HP HP-UX 11.23
HP HP-UX 11.11
HP HP-UX B.11.23
HP HP-UX B.11.11
HP HP-UX B.11.11

- 漏洞讨论

Oracle has released a Critical Patch Update advisory for April 2006 to address multiple vulnerabilities in multiple Oracle products. This Critical Patch Update addresses the vulnerabilities for supported releases. Earlier unsupported releases are likely to be affected by the issues as well.

The issues identified by the vendor affect all security properties of the Oracle products and present local and remote threats. Various levels of authorization are needed to exploit some of the issues, but other issues do not require any authorization. The most severe of these vulnerabilities could possibly expose affected computers to complete compromise.

This record will be updated and split into individual BIDs for each issue as further information is disclosed.

- 漏洞利用

Some of these issues require an exploit, others don't.

The following exploit code is available:

- 解决方案

Oracle has released a Critical Patch Update (Critical Patch Update - April 2006) to address these issues. Please see the update for information on obtaining and applying appropriate patches.

Red-Database-Security GmbH states that one of the fixes for Oracle Spatial is incorrect (p5064365_92070_WINNT). Users of affected packages should contact the vendor for further information on obtaining a corrected fix.

Please see the referenced vendor advisories for further information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站