CVE-2006-1849
CVSS7.5
发布时间 :2006-04-19 12:06:00
修订时间 :2017-07-19 21:30:57
NMCO    

[原文]Multiple SQL injection vulnerabilities in members_only/index.cgi in xFlow 5.46.11 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) position and (2) id parameter.


[CNNVD]xFlow members_only/index.cgi 多个SQL注入漏洞(CNNVD-200604-298)

        xFlow 5.46.11及早期版本中的members_only/index.cgi存在多个SQL注入漏洞。这使得远程攻击者可以借助于参数(1) position和(2) id执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1849
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1849
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-298
(官方数据源) CNNVD

- 其它链接及资源

http://pridels0.blogspot.com/2006/04/xflow-v5x-multiple-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/xflow-v5x-multiple-vuln.html
http://www.securityfocus.com/bid/17614
(UNKNOWN)  BID  17614
http://www.vupen.com/english/advisories/2006/1412
(UNKNOWN)  VUPEN  ADV-2006-1412
https://exchange.xforce.ibmcloud.com/vulnerabilities/25853
(UNKNOWN)  XF  xflow-index-sql-injection(25853)

- 漏洞信息

xFlow members_only/index.cgi 多个SQL注入漏洞
高危 SQL注入
2006-04-19 00:00:00 2006-04-21 00:00:00
远程  
        xFlow 5.46.11及早期版本中的members_only/index.cgi存在多个SQL注入漏洞。这使得远程攻击者可以借助于参数(1) position和(2) id执行任意SQL命令。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.skymarx.com/affiliate_software.html
        

- 漏洞信息

24774
xFlow index.cgi Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-18 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站