CVE-2006-1840
CVSS6.4
发布时间 :2006-04-19 12:06:00
修订时间 :2011-09-21 00:00:00
NMCO    

[原文]Multiple format string vulnerabilities in Empire Server before 4.3.1 allow attackers to cause a denial of service (crash) via the (1) load, (2) spy and (3) bomb functions.


[CNNVD]Empire Server 多个格式化字符串漏洞(CNNVD-200604-290)

        Empire Server 4.3.1之前的版本中存在多个格式化字符串漏洞。这使得攻击者可以借助于函数(1) load、(2) spy和(3) bomb造成拒绝服务。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-134 []

- CPE (受影响的平台与产品)

cpe:/a:empire_server:empire_server:4.2.17
cpe:/a:empire_server:empire_server:4.3.0
cpe:/a:empire_server:empire_server:4.2.20
cpe:/a:empire_server:empire_server:4.2.10
cpe:/a:empire_server:empire_server:4.2.15
cpe:/a:empire_server:empire_server:4.2.22
cpe:/a:empire_server:empire_server:4.2.13
cpe:/a:empire_server:empire_server:4.2.18
cpe:/a:empire_server:empire_server:4.2.19
cpe:/a:empire_server:empire_server:4.2.14
cpe:/a:empire_server:empire_server:4.2.23
cpe:/a:empire_server:empire_server:4.2.12
cpe:/a:empire_server:empire_server:4.2.11
cpe:/a:empire_server:empire_server:4.2.21
cpe:/a:empire_server:empire_server:4.2.16

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1840
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1840
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-290
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=410001&group_id=24031
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=410001&group_id=24031
http://secunia.com/advisories/19674
(VENDOR_ADVISORY)  SECUNIA  19674
http://xforce.iss.net/xforce/xfdb/25863
(UNKNOWN)  XF  empireserver-unspecified(25863)
http://www.vupen.com/english/advisories/2006/1380
(VENDOR_ADVISORY)  VUPEN  ADV-2006-1380
http://www.securityfocus.com/bid/17585
(UNKNOWN)  BID  17585
http://www.osvdb.org/24700
(UNKNOWN)  OSVDB  24700

- 漏洞信息

Empire Server 多个格式化字符串漏洞
中危 格式化字符串
2006-04-19 00:00:00 2007-08-13 00:00:00
远程  
        Empire Server 4.3.1之前的版本中存在多个格式化字符串漏洞。这使得攻击者可以借助于函数(1) load、(2) spy和(3) bomb造成拒绝服务。

- 公告与补丁

        暂无数据

- 漏洞信息

24700
Empire Server Format String DoS
Remote / Network Access, Local / Remote, Context Dependent Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability
Exploit Unknown Vendor Verified

- 漏洞描述

A remote format string vulnerability exists in Empire Server. The user-supplied data in the load, spy, and bomb functions fail to correctly validate user-supplied input. With a specially crafted transaction including format strings, an attacker can cause the process to crash, resulting in a loss of availability to the service.

- 时间线

2006-04-18 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.3.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站