CVE-2006-1838
CVSS7.5
发布时间 :2006-04-19 12:06:00
修订时间 :2011-03-07 21:34:23
NMCO    

[原文]edit_kategorie.php in Fuju News 1.0 allows remote attackers to bypass authentication by setting the authorized cookie.


[CNNVD]Fuju News edit_kategorie.php 认证绕过漏洞 (CNNVD-200604-313)

        Fuju News 1.0中的edit_kategorie.php允许远程攻击者通过设置授权cookie绕过认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1838
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1838
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-313
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1374
(UNKNOWN)  VUPEN  ADV-2006-1374
http://www.securityfocus.com/bid/17572
(UNKNOWN)  BID  17572
http://secunia.com/advisories/19677
(VENDOR_ADVISORY)  SECUNIA  19677
http://milw0rm.com/exploits/1682
(UNKNOWN)  MILW0RM  1682

- 漏洞信息

Fuju News edit_kategorie.php 认证绕过漏洞
高危 资料不足
2006-04-19 00:00:00 2006-04-20 00:00:00
远程  
        Fuju News 1.0中的edit_kategorie.php允许远程攻击者通过设置授权cookie绕过认证。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://clanscripte.com/
        

- 漏洞信息

24652
Fuju News Crafted Cookie Authentication Bypass
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-16 Unknow
2006-04-16 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站