CVE-2006-1812
CVSS6.4
发布时间 :2006-04-18 06:02:00
修订时间 :2008-09-05 17:02:54
NMCO    

[原文]phpWebFTP 3.2 and earlier stores script.js under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information.


[CNNVD]PHPWebFTP 信息泄露漏洞(CNNVD-200604-267)

        phpWebFTP 3.2及早期版本以不足的访问控制权限将script.js存储在web文件根目录中。 这使得远程攻击者可以获取敏感信息。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1812
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1812
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-267
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17557
(UNKNOWN)  BID  17557
http://www.securityfocus.com/archive/1/archive/1/431115/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060417 PhpWebFTP 3.2 Login Script
http://xforce.iss.net/xforce/xfdb/25921
(UNKNOWN)  XF  phpwebftp-scriptjs-obtain-information(25921)
http://secunia.com/advisories/19706
(UNKNOWN)  SECUNIA  19706

- 漏洞信息

PHPWebFTP 信息泄露漏洞
中危 输入验证
2006-04-18 00:00:00 2006-04-18 00:00:00
远程  
        phpWebFTP 3.2及早期版本以不足的访问控制权限将script.js存储在web文件根目录中。 这使得远程攻击者可以获取敏感信息。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.v-wijk.net/
        

- 漏洞信息

30585
phpWebFTP script.js Information Disclosure
Information Disclosure
Loss of Confidentiality

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-16 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站