CVE-2006-1796
CVSS6.8
发布时间 :2006-04-17 16:06:00
修订时间 :2008-09-05 17:02:52
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the paging links functionality in template-functions-links.php in Wordpress 1.5.2, and possibly other versions before 2.0.1, allows remote attackers to inject arbitrary web script or HTML to Internet Explorer users via the request URI ($_SERVER['REQUEST_URI']).


[CNNVD]Wordpress template-functions-links.php 跨站脚本漏洞(CNNVD-200604-252)

        Wordpress 1.5.2及其它可能的2.0.1之前的版本中的template-functions-links.php中的分页链接功能存在跨站脚本漏洞。这使得远程攻击者可以借助于请求URL ($_SERVER['REQUEST_URI'])向Internet Explorer 用户注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:wordpress:wordpress:1.2.2WordPress 1.2.2
cpe:/a:wordpress:wordpress:1.5.2WordPress 1.5.2
cpe:/a:wordpress:wordpress:1.0WordPress 1.0
cpe:/a:wordpress:wordpress:1.0.1WordPress 1.0.1
cpe:/a:wordpress:wordpress:0.6.2:beta_2
cpe:/a:wordpress:wordpress:1.5WordPress 1.5
cpe:/a:wordpress:wordpress:0.7
cpe:/a:wordpress:wordpress:1.5.1.3WordPress 1.5.1.3
cpe:/a:wordpress:wordpress:0.6.2.1:beta_2
cpe:/a:wordpress:wordpress:1.5.1.2WordPress 1.5.1.2
cpe:/a:wordpress:wordpress:1.2WordPress 1.2
cpe:/a:wordpress:wordpress:1.2.1WordPress 1.2.1
cpe:/a:wordpress:wordpress:1.0.2WordPress 1.0.2
cpe:/a:wordpress:wordpress:2.0WordPress 2.0
cpe:/a:wordpress:wordpress:1.5.1WordPress 1.5.1
cpe:/a:wordpress:wordpress:0.71WordPress 0.71

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1796
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1796
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-252
(官方数据源) CNNVD

- 其它链接及资源

http://trac.wordpress.org/ticket/1686
(PATCH)  MISC  http://trac.wordpress.org/ticket/1686
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=328909
(PATCH)  CONFIRM  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=328909

- 漏洞信息

Wordpress template-functions-links.php 跨站脚本漏洞
中危 跨站脚本
2006-04-17 00:00:00 2006-04-17 00:00:00
远程  
        Wordpress 1.5.2及其它可能的2.0.1之前的版本中的template-functions-links.php中的分页链接功能存在跨站脚本漏洞。这使得远程攻击者可以借助于请求URL ($_SERVER['REQUEST_URI'])向Internet Explorer 用户注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

30927
Wordpress template-functions-links.php REQUEST_URI Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-18 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站