CVE-2006-1792
CVSS10.0
发布时间 :2006-04-15 06:02:00
修订时间 :2008-09-05 17:02:51
NMCO    

[原文]Unspecified vulnerability in the POP service in MailEnable Standard Edition before 1.94, Professional Edition before 1.74, and Enterprise Edition before 1.22 has unknown attack vectors and impact related to "authentication exploits". NOTE: this is a different set of affected versions, and probably a different vulnerability than CVE-2006-1337.


[CNNVD]MailEnable 未明漏洞(CNNVD-200604-250)

        MailEnable标准版1.94之前的版本,专业版1.74之前的版本以及企业版1.22之前的版本中的POP服务存在未明漏洞,此漏洞具有与"认证漏洞"相关的未知攻击向量和影响。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mailenable:mailenable_enterprise:1.04
cpe:/a:mailenable:mailenable_standard:1.72
cpe:/a:mailenable:mailenable_professional:1.51
cpe:/a:mailenable:mailenable_professional:1.71
cpe:/a:mailenable:mailenable_professional:1.17
cpe:/a:mailenable:mailenable_professional:1.18
cpe:/a:mailenable:mailenable_professional:1.2a
cpe:/a:mailenable:mailenable_standard:1.91
cpe:/a:mailenable:mailenable_standard:1.93
cpe:/a:mailenable:mailenable_professional:1.2
cpe:/a:mailenable:mailenable_professional:1.5
cpe:/a:mailenable:mailenable_professional:1.19
cpe:/a:mailenable:mailenable_enterprise:1.01
cpe:/a:mailenable:mailenable_standard:1.701
cpe:/a:mailenable:mailenable_standard:1.8
cpe:/a:mailenable:mailenable_standard:1.704
cpe:/a:mailenable:mailenable_standard:1.703
cpe:/a:mailenable:mailenable_standard:1.71
cpe:/a:mailenable:mailenable_enterprise:1.1
cpe:/a:mailenable:mailenable_professional:1.7
cpe:/a:mailenable:mailenable_enterprise:1.21
cpe:/a:mailenable:mailenable_professional:1.54
cpe:/a:mailenable:mailenable_professional:1.72
cpe:/a:mailenable:mailenable_enterprise:1.02
cpe:/a:mailenable:mailenable_professional:1.52
cpe:/a:mailenable:mailenable_enterprise:1.2
cpe:/a:mailenable:mailenable_professional:1.6
cpe:/a:mailenable:mailenable_professional:1.73
cpe:/a:mailenable:mailenable_standard:1.9
cpe:/a:mailenable:mailenable_enterprise:1.03
cpe:/a:mailenable:mailenable_standard:1.92
cpe:/a:mailenable:mailenable_standard:1.702
cpe:/a:mailenable:mailenable_professional:1.53
cpe:/a:mailenable:mailenable_enterprise:1.00

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1792
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1792
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-250
(官方数据源) CNNVD

- 其它链接及资源

http://www.mailenable.com/standardhistory.asp
(UNKNOWN)  CONFIRM  http://www.mailenable.com/standardhistory.asp
http://www.mailenable.com/professionalhistory.asp
(UNKNOWN)  CONFIRM  http://www.mailenable.com/professionalhistory.asp
http://www.mailenable.com/enterprisehistory.asp
(UNKNOWN)  CONFIRM  http://www.mailenable.com/enterprisehistory.asp

- 漏洞信息

MailEnable 未明漏洞
危急 未知
2006-04-15 00:00:00 2007-08-15 00:00:00
远程  
        MailEnable标准版1.94之前的版本,专业版1.74之前的版本以及企业版1.22之前的版本中的POP服务存在未明漏洞,此漏洞具有与"认证漏洞"相关的未知攻击向量和影响。

- 公告与补丁

        

- 漏洞信息

30583
MailEnable POP3 Service APOP Command Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

- 时间线

2006-03-22 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站