CVE-2006-1765
CVSS6.8
发布时间 :2006-04-13 06:02:00
修订时间 :2008-09-05 17:02:47
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in JBook 1.3 allows remote attackers to inject arbitrary web script or HTML via the page parameter.


[CNNVD]JBook Index.PHP 跨站脚本攻击漏洞(CNNVD-200604-198)

        JBook 1.3中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于page参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1765
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1765
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-198
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17419
(UNKNOWN)  BID  17419
http://www.securityfocus.com/archive/1/archive/1/430479/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060410 Jbook Cross Site Scripting
http://xforce.iss.net/xforce/xfdb/25734
(UNKNOWN)  XF  jbook-index-xss(25734)
http://secunia.com/advisories/19613
(UNKNOWN)  SECUNIA  19613

- 漏洞信息

JBook Index.PHP 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-13 00:00:00 2006-04-13 00:00:00
远程  
        JBook 1.3中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于page参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.jmuller.net/
        

- 漏洞信息

24500
JBook index.php page Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-10 Unknow
2006-04-10 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站