CVE-2006-1762
CVSS7.5
发布时间 :2006-04-12 21:06:00
修订时间 :2009-04-08 00:47:24
NMCO    

[原文]Directory traversal vulnerability in index.php in blur6ex 0.3.452 allows remote attackers to include arbitrary files via the shard parameter. NOTE: this issue can be exploited to produce resultant XSS when the parameter has XSS manipulations, and path disclosure with other invalid values.


[CNNVD]Blursoft Blur6ex多个远程SQL注入漏洞(CNNVD-200604-170)

        Blursoft Blur6ex是一个流行的PHP论坛程序。
        Blursoft Blur6ex对用户请求数据的处理存在输入验证漏洞,远程攻击者可能利用此漏洞对服务器执行SQL注入攻击,非法操作数据库。
        Blur6ex的多个脚本中由于没有正确地验证ID参数的输入数据,远程攻击者可以利用SQL注入攻击执行任意SQL代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1762
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1762
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-170
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17465
(UNKNOWN)  BID  17465
http://www.securityfocus.com/archive/1/archive/1/491565/100/0/threaded
(UNKNOWN)  BUGTRAQ  20080502 blur6ex-0.3.462 LOCAL FILE INCLUSION Vulnerbility
http://www.securityfocus.com/archive/1/archive/1/430607/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060411 Multiple vulnerabilities in Blur6ex
http://www.attrition.org/pipermail/vim/2006-April/000691.html
(UNKNOWN)  VIM  20060412 Multiple vulnerabilities in Blur6ex (fwd)
http://xforce.iss.net/xforce/xfdb/25758
(UNKNOWN)  XF  blur6ex-index-path-disclosure(25758)
http://www.securityfocus.com/archive/1/archive/1/430885/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060413 Re: Multiple vulnerabilities in Blur6ex

- 漏洞信息

Blursoft Blur6ex多个远程SQL注入漏洞
高危 路径遍历
2006-04-12 00:00:00 2009-04-08 00:00:00
远程  
        Blursoft Blur6ex是一个流行的PHP论坛程序。
        Blursoft Blur6ex对用户请求数据的处理存在输入验证漏洞,远程攻击者可能利用此漏洞对服务器执行SQL注入攻击,非法操作数据库。
        Blur6ex的多个脚本中由于没有正确地验证ID参数的输入数据,远程攻击者可以利用SQL注入攻击执行任意SQL代码。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.blursoft.com/

- 漏洞信息

24685
blur6ex index.php shard Parameter Traversal Arbitrary File Access
Remote / Network Access Input Manipulation

- 漏洞描述

Blue6ex contains a flaw that allows a remote attacker to access arbitrary files outside of the web path. The issue is due to the index.php script not properly sanitizing user input, specifically directory traversal style attacks (../../) supplied via the 'shard' variable. Additionally, the 'shard' variable will display arbitrary script code allowing for cross-site scripting (XSS) attacks while malformed input will display the software's installation path. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2006-04-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站