CVE-2006-1760
CVSS4.3
发布时间 :2006-04-12 21:06:00
修订时间 :2016-10-17 23:39:36
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in JetPhoto allow remote attackers to inject arbitrary web script or HTML via the page parameter in (1) Classic.view/thumbnail.php, (2) Classic.view/gallery.php, (3) Classic.view/detail.php, or (4) Orange.view/detail.php; or (5) the name parameter in Orange.view/slideshow.php.


[CNNVD]JetPhoto 多个跨站脚本攻击漏洞 (CNNVD-200604-181)

        JetPhoto中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于 (1) Classic.view/thumbnail.php、(2) Classic.view/gallery.php、(3) Classic.view/detail.php或(4) Orange.view/detail.php中的page参数或(5)Orange.view/slideshow.php中的name参数注入任意Web脚本或HTML。 or (5) the name parameter in Orange.view/slideshow.php.

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:jetphotosoft.com:jetphoto:1.0
cpe:/a:jetphotosoft.com:jetphoto:2.0
cpe:/a:jetphotosoft.com:jetphoto:2.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1760
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1760
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-181
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=full-disclosure&m=114472089719033&w=2
(UNKNOWN)  FULLDISC  20060411 JetPhoto Multiple Cross-Site Scripting Vulnerabilitie
http://www.securityfocus.com/bid/17449
(UNKNOWN)  BID  17449
http://www.vupen.com/english/advisories/2006/1300
(UNKNOWN)  VUPEN  ADV-2006-1300
http://xforce.iss.net/xforce/xfdb/25745
(UNKNOWN)  XF  jetphoto-name-page-xss(25745)

- 漏洞信息

JetPhoto 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-04-12 00:00:00 2006-04-24 00:00:00
远程  
        JetPhoto中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于 (1) Classic.view/thumbnail.php、(2) Classic.view/gallery.php、(3) Classic.view/detail.php或(4) Orange.view/detail.php中的page参数或(5)Orange.view/slideshow.php中的name参数注入任意Web脚本或HTML。 or (5) the name parameter in Orange.view/slideshow.php.

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.jetphotosoft.com/web/home/
        

- 漏洞信息

24491
JetPhoto thumbnail.php page Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

JetPhoto contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'page' variable upon submission to the thumbnail.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-04-10 Unknow
2006-04-10 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站