CVE-2006-1758
CVSS7.5
发布时间 :2006-04-12 21:06:00
修订时间 :2011-03-07 21:33:49
NMCO    

[原文]SQL injection vulnerability in index.php in Vegadns 0.99 allows remote attackers to execute arbitrary SQL commands via the cid parameter.


[CNNVD]Vegadns index.php SQL注入漏洞(CNNVD-200604-177)

        Vegadns 0.99中的index.php存在SQL注入漏洞。这使得远程攻击者可以借助于cid参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1758
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1758
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-177
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/1298
(UNKNOWN)  VUPEN  ADV-2006-1298
http://www.securityfocus.com/bid/17433
(UNKNOWN)  BID  17433
http://www.securityfocus.com/archive/1/archive/1/430474/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060410 Vegadns blind sql injection and cross site scripting
http://secunia.com/advisories/19614
(VENDOR_ADVISORY)  SECUNIA  19614
http://xforce.iss.net/xforce/xfdb/25741
(UNKNOWN)  XF  vegadns-index-sql-injection(25741)

- 漏洞信息

Vegadns index.php SQL注入漏洞
高危 SQL注入
2006-04-12 00:00:00 2006-04-14 00:00:00
远程  
        Vegadns 0.99中的index.php存在SQL注入漏洞。这使得远程攻击者可以借助于cid参数执行任意SQL命令。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://vegadns.sourceforge.net/
        

- 漏洞信息

24502
VegaDNS index.php cid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-10 Unknow
2006-04-10 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站