CVE-2006-1757
CVSS2.6
发布时间 :2006-04-12 21:06:00
修订时间 :2008-09-05 17:02:46
NMC    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Vegadns 0.99 allows remote attackers to inject arbitrary web script or HTML via the message parameter.


[CNNVD]Vegadns 0.99 index.php 跨站脚本攻击漏洞(CNNVD-200604-186)

        Vegadns 0.99 中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于信息参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1757
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1757
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-186
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17433
(UNKNOWN)  BID  17433
http://www.securityfocus.com/archive/1/archive/1/430474/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060410 Vegadns blind sql injection and cross site scripting

- 漏洞信息

Vegadns 0.99 index.php 跨站脚本攻击漏洞
低危 跨站脚本
2006-04-12 00:00:00 2006-04-14 00:00:00
远程  
        Vegadns 0.99 中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于信息参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://vegadns.sourceforge.net/
        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站