CVE-2006-1722
CVSS6.8
发布时间 :2006-04-11 19:02:00
修订时间 :2008-11-03 01:16:46
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in suche.htm in ShopXS 4.0 allows remote attackers to inject arbitrary web script or HTML via the Suchstring1 (aka search) parameter.


[CNNVD]ShopXS 4.0 suche.htm 跨站脚本攻击漏洞(CNNVD-200604-161)

        ShopXS 4.0 中的suche.htm存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于Suchstring1参数(即搜索参数)注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1722
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-1722
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200604-161
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/25715
(UNKNOWN)  XF  shopxs-search-xss(25715)
http://pridels0.blogspot.com/2006/04/shopxs-v40-xss-vuln_10.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2006/04/shopxs-v40-xss-vuln_10.html

- 漏洞信息

ShopXS 4.0 suche.htm 跨站脚本攻击漏洞
中危 跨站脚本
2006-04-11 00:00:00 2007-05-22 00:00:00
远程  
        ShopXS 4.0 中的suche.htm存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于Suchstring1参数(即搜索参数)注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

24628
ShopXS Search Module XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-10 Unknow
2006-04-10 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站